TiVo Community Forum banner
1 - 1 of 1 Posts

15 Posts
Discussion Starter · #1 ·
I've got an Elite box that has a flaky drive. It became unbootable but I was able to revive it using mfsck in the MFSTools 3.2 package. It does boot back up but I'm experiencing some functionality loss. My biggest concern is that Online Central can't access it so I can't transfer recordings to another TiVo. I now have another 2TB drive and I'm running mfscopy to try to copy as much as possible to the new drive. I tried it once and it showed some errors but most of them scrolled off the screen and there is no log file that I can find.

So the issue I'm trying to resolve with the new drive is to force a software refresh of the OS. The installed version is already current, so performing network connections didn't get a software update. I also tried to perform a kickstart option 56, but that didn't get anything either.

I've got lots of other questions, but this is a start for now. TIA Tim
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.