TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
3 Posts
Discussion Starter · #1 ·
Hi everyone,
I have 3 series 1 tivos that are getting new hard drives. I increased the swap size parameter when I did mfsrestore, and I would like to verify that it worked..or least verify what my current swap size is.

I tried the following that I read in another thread..but it might be for series 2.

After doing mfsrestore and using -s 250-copykern-mfsadd, I installed the drive back in the tivo. Let it boot up. When it was done, I unplugged it, and put it back in the pc.

Using DVRupgrade...
mkdir /mnt/var
mount /dev/hdb9 /mnt/var (after I hit enter, it gives me a text about file type)
grep -i swap /mnt/var/log/kernel

It tells me file cannot be found.

When using mfslive, I get an error like that after the first script line.

I must be using the wrong commands.

What am I doing wrong?

UPDATE: I just found this command..

# cat /proc/meminfo

and I do get memory readings...but the readings I am getting say my swap it zero. Shouldn't there be a parameter like /dev/hdb or something?

I also did the restore command again, this time with -s 127. Then using that cat commant...I am still getting that zero reading.

1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.