TiVo Community Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
17 Posts
Hey, thanks for the app.

Here is some feedback for you.

Just a heads up the the lastest VLC nightly build doesn't seem to work 0.9.2. It does work with VLC 0.8.6.

Also, it doesn't seem to create correct URLs when the config.ini dir path contains a different partition ( Windows C:\ etc.. ).

Local files seem to work when they require transcoding, but my compatible mpg files all fail with 404 errors.

HME Server for Python 0.14
Tue Sep 09 10:16:25 2008 Server Starts
Registering: hmevlc
192.168.1.3:46180 - - [09/Sep/2008 10:16:31] "GET /hmevlc/icon.png HTTP/1.0" 200
-
192.168.1.3:46182 - - [09/Sep/2008 10:16:32] "GET /hmevlc/ HTTP/1.1" 200 -
192.168.1.3:46182 - - [09/Sep/2008 10:16:32] Starting HME: hmevlc
192.168.1.3:46183 - - [09/Sep/2008 10:16:46] code 404, message Not Found
192.168.1.3:46183 - - [09/Sep/2008 10:16:46] "GET /My%20Documents/My%20Videos%5C
DVD%20Movies%5CBarnyard.mpg HTTP/1.1" 404 -
192.168.1.3:46184 - - [09/Sep/2008 10:16:59] code 404, message Not Found
192.168.1.3:46184 - - [09/Sep/2008 10:16:59] "GET /My%20Documents/My%20Videos%5C
DVD%20Movies%5CBee%20Movie.mpg HTTP/1.1" 404 -
192.168.1.3:46185 - - [09/Sep/2008 10:17:07] code 404, message Not Found
192.168.1.3:46185 - - [09/Sep/2008 10:17:07] "GET /My%20Documents/My%20Videos%5C
DVD%20Movies%5CEnchanted.mpg HTTP/1.1" 404 -
192.168.1.3:46190 - - [09/Sep/2008 10:21:00] code 404, message Not Found
192.168.1.3:46190 - - [09/Sep/2008 10:21:00] "GET /My%20Documents/My%20Videos%5C
DVD%20Movies%5CHappily%20NEver%20After.mpg HTTP/1.1" 404 -
192.168.1.3:46193 - - [09/Sep/2008 10:21:57] code 404, message Not Found
192.168.1.3:46193 - - [09/Sep/2008 10:21:57] "GET /My%20Documents/My%20Videos%5C
DVD%20Movies%5CMeet%20the%20Robinsons.mpg HTTP/1.1" 404 -
192.168.1.3:46182 - - [09/Sep/2008 10:22:57] Ending HME: hmevlc
1
 

·
Registered
Joined
·
17 Posts
I have two .mp4 files: 1) I downloaded from YouTube. 2) Converted from an AVCHD file using Nero 8.

The YouTube video streams without any problem.
My video will not stream without that socket.error 10054 error.

Both play fine on my PC.

According to VLC, they are identical format with the exception of the stream order.

I've attached screen captures.

Any idea why it wouldn't work? Does the stream order matter?
 

Attachments

1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top