TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Ok we got our first TiVo last week. ;) A brand new 40hr unit and it emitted a high pitched "whine" from the box (not through the TV speakers) that was audible even with the TV sound on. I was confident that it was not the fan but suspected is was the hard drive about to fail.

We took it back to Best Buy and got a new one with out much hassle. The second unit does the exact same thing.

I saw another posting on here about it possibly being a crossed wire or power strip issue but I took it and plugged it in to an outlet with nothing else on the same outlet (in another room) and it makes the same noise.

The most annoying thing is that it does it 24/7 and any time you walk into the living room you hear it.

So am I just getting faulty TiVos or is there something else I can try?
 

·
Registered
Joined
·
56 Posts
wackychimp said:
Ok we got our first TiVo last week. ;) A brand new 40hr unit and it emitted a high pitched "whine" from the box (not through the TV speakers) that was audible even with the TV sound on. I was confident that it was not the fan but suspected is was the hard drive about to fail.

We took it back to Best Buy and got a new one with out much hassle. The second unit does the exact same thing.

I saw another posting on here about it possibly being a crossed wire or power strip issue but I took it and plugged it in to an outlet with nothing else on the same outlet (in another room) and it makes the same noise.

The most annoying thing is that it does it 24/7 and any time you walk into the living room you hear it.

So am I just getting faulty TiVos or is there something else I can try?
might be the hard drive. Im just guessing tho.

take it back and try a different store.

--Bill
 

·
JoshDev
Joined
·
25 Posts
My one Tivo makes a bit of a whine too. For me, I think it has to do with extra vibrations the unit is putting off. I found that by cutting a few small squares from the styrofoam packaging the tivo came in, and setting them underneath each corner of the Tivo, that it cut out a lot of the noise. It doesn't look as nice, but its worth the peace and quiet.

--Josh
 

·
Registered
Joined
·
12 Posts
This story sounds exactly like mine. I got an 80-hour Series 2 TiVo DVR for Christmas 2004, and it's perfectly quiet. There's just a soft, pleasant blowing sound from the fan.

For Christmas this year, we got a second TiVo DVR for our bedroom, this time a 40-hour one. Immediately when I plugged it in, I heard a high-pitched whine reminiscent of a spinning hard drive (you could even appreciate the acceleration of it on power-up). The toothpick test confirmed it was not the fan, and it's clearly not case vibration. My wife started getting headaches and couldn't sleep within the first 2 nights. I returned it to Best Buy, exchanged it for another one, and the Geek Squad guys let me unpack it and plug in right there. It made the same exact noise, so I returned it on the spot.

I called TiVo Customer Support today. The earnest but clearly inexperienced tech understood my problem and assured me that it must have simply been my bad luck to get two noisy ones in a row.

I'm not sure I believe him. Does anyone know if there is a known difference between the hard drive noise between 80-hour and 40-hour DVRs?
 

·
Registered
Joined
·
19 Posts
Doing diligent searching of the forums here, found the other thread at : /showthread.php?t=280032 (I can't post urls yet...)

Where I'll paste the same text here, because I think this is very important. Now that I think about it may be HD noise I hear, sounds like it is on a constant "spin-up" cycle. If that is the true case, I'm planning on replacing the HD anyway, maybe that would take care of it?

Sounds like if I return/exchange it, I'm going to have the same exact problem, as others are saying that duplicate units do the same thing.

Mok

MokTask said:
My brand new 540040 has the same "problem". A high-pitched whine, very annoying. If it were in my bedroom, it wouldn't be there long.

I'm thinking about cracking it open to see if it /is/ the fan, and replace it myself, but I'm going to spend some time listening to it first, just to make sure. hate to void the warantee for something that isn't making the noise.

Sounds like the hard-drive is in a constant high-spin. First night it was hooked up, my wife said it sounded like a VCR recording, they "type" of sound.

If other people are noticing it, have they "fixed" it by replacing the fan? Are other stock units not experiencing the noise?

I'd really like to know. I have no qualms about taking it back to CC for an exchange, I haven't sent in the rebate form yet.....

Mok
 

·
Registered
Joined
·
5 Posts
We had a 40 hour unit that also had a high-pitched whine. After a long time on the phone with Tivo that agreed to exchange it. The new unit doesn't have the high-pitched whine.

If it matters we also got our original unit from Best Buy
 

·
UNIXBOYMD
Joined
·
10 Posts
My new Tivo (series 2) that I recieved for Christmas (from Best Buy) has the same high pitched whine. At first I thought it was just me. But then I listened to the other 2 tivos (both series 2) that we own and neither of them has any noise coming from them.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top