TiVo Community Forum banner
1 - 3 of 3 Posts

· Legend
Joined
·
380 Posts
Finally got this to work but turned out a bit different for me, my remote never unpaired after removing the packages. I had to go into system menu and unpair the remote, couldn't get it to let go of the original programming until I did that. I was really banging my head why the programming wouldn't change. Now it's all set to control power/input on TV, volume on Sonos Playbase. None of which would be an issue if Toshiba TV let internal speakers be disabled. Thanks for sharing this OP!
 

· Legend
Joined
·
380 Posts
I just saw this on the TiVo FAQs
"Your TiVo Stream 4K will automatically pair with your TV and A/V equipment during initial setup. At this time, the manual pairing of the remote with other equipment is not supported: this feature will be added soon.

We do apologize for any confusion you may have seen online about a manual override of this functionality.

Any adjustments to your TiVo Stream 4K will automatically be reverted back to the initial auto-remote setup."

How do I Pair my TV and A/V Equipment with TiVo Stream 4K?

It sounds like they plan to address this issue and also maybe the next firmware update will wipe these manual changes we've made? Unless I'm reading too much into it.
 

· Legend
Joined
·
380 Posts
Following today's update there are screens for setting up TV and audio receiver separately, so I just did a factory reset on a TV with a Sonos Playbase and followed the prompts to select the Playbase as the audio device. Everything is working, I temporarily changed the setup to another random brand to make sure it wasn't the remote holding the previous programming (it wasn't, it only worked once Sonos was selected)



 
1 - 3 of 3 Posts
Top