TiVo Community Forum banner

help ZERO capacity with instant cake

982 Views 5 Replies 3 Participants Last post by  ForrestB
So, after a complete failure, and then putting in a 120gb drive using instant cake, that drive seemed to have some issues,

I decided to put BACK in the 80GB 5400 maxtor that I had put in a while ago.

I used the instantcake, and it saw the 80GB fine, and did the backing, and said 80GB, now 80.1 hours, or something like that.

I put the drive in the tivo, it booted up fine, I should have checked things first.

I did a clear and delete and then ran SETUP, and all went good.

But, then I tried to record something and it said, NO CAPACITY.

It turns out, in System information it shows ZERO 0 CAPACITY?

How could this happen, is it a cake problem or a C&D problem?

thanks for any response, doing the whole process over again is fine, but I would rather not if I don't have to.
1 - 6 of 6 Posts
nobody? nobody knows what this might be? Bad backing or tivo issue?
2 thoughts.
1 The Clear And Delete Everything did not complete.
2 Image from IC is not for your model TiVo.
Well, I did another backing, and the total is now 70 hours, which is 10 less than instantcake said it would be, but at least it works.

Haven't tried to see if the stutterting is back.

Is the C&D even really necessary now with Instantcake these days?
tivoboy said:
Is the C&D even really necessary now with Instantcake these days?
Don't know, I do not have or have I ever used IC. I would think running C&DE now and not needing too would be better than finding out it was needed after there are messed up recordings.
70 hours on a 80GB hard drive sounds correct.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.