TiVo Community Forum banner

help with sony RM-AX4000 remote

1865 Views 4 Replies 4 Participants Last post by  JZ1276
Hi all,
Not sure if this is he right place, but i am gonna try :) I bought my hubby the new sony home theater remote for christmas and i have been able to program all functionality for the tivo on it EXCEPT record...i am baffled. I have tried 2x and havent tried sony yet for no other reason then they are slower than you know what. I am hoping someone else here has used this remote and can offer a bit of help. Happy new year to you all

1 - 5 of 5 Posts
Once it was programmed, did you press and hold record key to fire it?
I sure did, i also deleted it and re-programmed it. I also had trouble with the tivo button but i got that to work ok, just cant get the record to work :(
I had the same same problem and finally had to relearn the the action for the record button and change the key-pressed time to 0. Now it works great.
I have the same remote and use it for all of my components EXCEPT Tivo. When using the up/down arrows with Tivo on Tivo central the remote will automatically keep selecting options when scrolling up and down. Anyone else have this problem?
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.