TiVo Community Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Hi

I have an upgraded Tivo box and up until today have been using freeview STB with no problems.

Today, I have installed SKY and have been trying to go through the guided set-up to change it over to SKY.

My box is networked and makes its calls over the internet/broadband. I also have TWP installed and working.

The problem is that when it goes to the Setup Call screen, it seems to stick on Housekeeping. The first time it tried to call (after you put your postcode in) it did this fine. I then went through, selecting my channels and getting the codes for the new STB to work and I got to the stage where it was going to call again. Here at this point in was 'housekeeping' for over 2 hours before I pulled the power.

Now I get guided set-up when I switched the power back on but am stuck at the first housekeeping/setup call stage.

Any suggestions anyone?

(to make things worse my remote has broken so am having to use the TWP remote to control it whilst I wait for new one to come through the post!)

Thanks
Tim
 

·
It wasn't me.
Joined
·
1,381 Posts
I believe that the housekeeping phase is where TiVo clears down various databases and prepares new 'folders' (for want of a better concept) before going to get new set of EPG. Going from one channel line up to another would, IMO, take quite some time due to TiVo trying to realign itself with the new setup (including things like thumbs, season passes, etc).

Check your logs to see if there are any 'suspicious' entries (I can't say what suspicious would be) and if nothing looks strange, you might have to leave TiVo to sort itself out overnight.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
Thanks Colin.

The logs don't make any sense to me unfortunately.

I guess I will just have to leave it going. Its just odd that the first time round, it passed this stage quickly (initial set-up call).

If anyone knows what / where I should look in the logs, please let me know.
Thanks.
 

·
It wasn't me.
Joined
·
1,381 Posts
Ahhh - if the first time was quick and now it's slow, it's no doubt that you have a very much larger line-up (channels) than before. Therefore it's got loads to clean down, etc.

Having said that, 2 hours sounds quite long. Post your tvlog, tclient, Otclient and Otvlog files as attachments.
 

·
Registered
Joined
·
203 Posts
Wasn't there always a thing with guided set-up whereby, if you were changing from one combination of inputs (analogue + Freeview) to another combination (analogue + Sky), you had to sort of clear the memory by running guided set-up as if for analogue only before proceeding to the new set-up?

Long shot but worth a try perhaps.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #8 ·
Thanks - I'd actually just pulled the plug and just put aeiral as the input, but its still looks like its going to be stuck at 'housekeeping' for a while... could anyone make any sense of the logs that I posted earlier, or have any other ideas?

I'm lost without my Tivo !!
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #9 ·
wait just one minute...!!

I tried again, but this time with the areial and analogue cable option... and i whizzed past housekeeping and currently importing... things are looking up...

Sorry rwtomkins, looks like you were right all along!

I love you Tivo and didn't mean any of those nasty things i said earlier!!
 

·
It wasn't me.
Joined
·
1,381 Posts
Looking at the logs, it suggests that your TiVo was indeed 'houskeeping' all the suggestions, recordings, season passes, etc.

But you're on your way now. Have fun - buy TiVo some chocolate or something. :)
 
1 - 11 of 11 Posts
Top