TiVo Community Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
OK,

I'm sure all the TiVo vets on here now the answer to this question but have not been able to find it anywhere. So here it goes:

I just bought the Humax 80-hr DVD unit and am having difficulty setting it up. Here are the components I currently have:

TV (duh)
RF Modulator (since my is older and does not have an A/V input; just a coax input)
Cable Box
Humax TiVo
Surround Sound Receiver
Regular DVD Player

How can I hook it up properly? :confused:

I followed the setup guides and even called Humax customer service but could not remedy my problem. :mad:

To make a long story short, the setup that was recommended left me with my cable signal with no audio but somehow could hear the familiar TiVo sounds when using my remote. I also did not see the TiVo setup screen.

OK, I'm done. Please help. Thanks.
 

·
Registered
Joined
·
6,957 Posts
coax cable to cable box input

Cable box outputs go to TiVo inputs

TiVo outputs go to surround sound receiver inputs
DVD player outputs go to surround sound receiver inputs

surround sound receiver outputs to to RF Modulator inputs

RF Modulator coax output go to TV coax input

Good Luck!

atmuscarella
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
That tip did not work. I am still getting the cable signal and TiVo audio.

Now I am completely lost. Any more suggestions? :confused:
 

·
Registered
Joined
·
4,891 Posts
The above description looks fine to me. It sounds like a wiring error or something switched the wrong way at the receiver.

If you can't find it, try simplifying down to the cable box, TiVo and TV and once that works, add the other stuff.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Found another wrinkle that may solve the problem.

To review I have a a TV, TiVo, Digital Cable Box, Surround Sound Receiver, DVD Player and RF modulator.

Currently, the A/V cables plugged into the back of the RF Modulator go to the back of the DVD player. Then another set of A/V cables goes from the back of the DVD player to the Receiver.

The RF modulator now gives me the ability to flip back and forth to watch DVD's and Cable.

Could that be the issue? If so, what would be a suggested setup?

Many thanks.
 

·
Registered
Joined
·
4,891 Posts
It sounds like both your receiver and the RF modulator provide some degree of switching capability. You need to decide which you want to use and then wire appropriately. In a complicated setup you sometimes need multiple switches (I have 3) but your setup sounds simple enough that the receiver should be able to do it all. Is it out of inputs?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
dgh said:
It sounds like both your receiver and the RF modulator provide some degree of switching capability. You need to decide which you want to use and then wire appropriately. In a complicated setup you sometimes need multiple switches (I have 3) but your setup sounds simple enough that the receiver should be able to do it all. Is it out of inputs?
The RF modulator only has the one set of inputs while the receiver has plenty of inputs.

Would purchasing another RF modulator with more inputs make sense? I'd still like to use my regular DVD player along with all the other units.
 

·
Registered
Joined
·
4,891 Posts
You could if you want, but I don't see why. I'd just use the receiver for switching the way atmuscarella described it.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
I'll try plugging the TiVo directly into the Receiver and see if that does the trick.

Of course, does having the DVD player routed through the RF modulator cause any problems or is that just a "normal" piece of this complicated puzzle?

Thanks.
 

·
Registered
Joined
·
6,957 Posts
card26,

Have you dialed in and gone through the original TiVo setup? Which takes several hours? Until you do that you will not be able to view your cable channels through the TiVo box.

If you haven't completed the original TiVo setup I would disconnect everything from the RF modulator and connect you TiVo to it and get the setup completed.

Then bo back and look at my first post I know you said you tried it but your other posts kind of indicate you don't have it wired the way I wrote it.

To make it a little easier you can remove your DVD player from the system until you get the Tivo working.

Good Luck,

atmuscarella
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #11 ·
atmuscarella said:
card26,

Have you dialed in and gone through the original TiVo setup? Which takes several hours? Until you do that you will not be able to view your cable channels through the TiVo box.
Thanks for that tip. I took the TiVo into another room and ran through the setup. I did not know that I would not able to see the cable channels unti the setup is completed.

I will go back and try it again. I thought I had it wired the way you said but will give it it another shot.

As I said, the strange thing was, once I had everything wired, I saw the cable feed and heard the TiVo audio which leads to believe that one of the wires was not in the right place.

Thanks.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
atmuscarella said:
coax cable to cable box input

Cable box outputs go to TiVo inputs

TiVo outputs go to surround sound receiver inputs
DVD player outputs go to surround sound receiver inputs

surround sound receiver outputs to to RF Modulator inputs

RF Modulator coax output go to TV coax input

Good Luck!

atmuscarella
OK...I tried your setup again tonight and did not succeed. I tried by taking out every cord and reinserting them but for some reason, I can't see the TiVo screen although I am getting audio.

I know the TiVo unit works because I set it up in another room and all the functions work.

Any other suggestions?
 

·
Registered
Joined
·
6,957 Posts
I agree with dgd - would start by going directly from your TiVo to your TV and see if that works. Then you will at least know there is nothing wrong with your TiVo.

You have to start eliminating potential sources of the problem which could be one of the pieces of equipment you have, one of the cables, or the way you are connecting everything together.

You might want to identify the make and model of your surround sound receiver maybe someone has one and can help.

You could also list what types of connections you are using between each device (coax, S-Video, Component Video, Composite Video, RCA audio, etc.)

I would use composite video and RCA audio (your basic 3 connector RCA wire with yellow, red, & white colored plugs) between each device.

Good Luck,

atmuscarella
 
1 - 14 of 14 Posts
Top