TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've tried upgrading my Humax T400 DVD Tivo main (A) drive twice with two seperate maxtor 160s that I ordered from Hinsdale.

Both times, the story is the same, after reassemby, on boot I am constantly looping on "Welcome! Powering up..." with both 'lights' lit on the front of the console.

I really don't think it is a corrupt drive, not two drives in a row...

Is there some setting in the Humax that prevents self-upgrade or something? Am I wasting my time unless I crack open my PC and do open heart surgery, like you folks that hang out here do?

Help!
Randy Farmer
 

·
Registered
Joined
·
2,000 Posts
You are not implying that you have two drives in the TiVo are you? When you say you are replacing the main A drive that could mean you have two drives in there and just replacing the first one out of the box from Weaknees will never work.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
My HUMAX Tivo has an original DVD-RW as the second drive.

I'm trying to replace the only hard disk in the unit - the one it boots from. :)

Randy

funtoupgrade said:
You are not implying that you have two drives in the TiVo are you? When you say you are replacing the main A drive that could mean you have two drives in there and just replacing the first one out of the box from Weaknees will never work.
 

·
Registered
Joined
·
2,000 Posts
Put the original drive back in and look to see what the TiVo software version is. I had a 160GB hard drive in my unit and when it tried to update to 7.21 I had similar problems as yours. My work around was to put the original drive back in, let the software upgrade to 7.21 which it did fine, then make a backup of the original drive, then restore it to the larger upgrade drive. Everything has been working fine since. I'm guessing that the WeakNees drives have an image with old software and you are encountering a similar problem. Several folks on the forum indicate someone at TiVo has told them "off the record" that the new software is designed to not work when downloaded onto an upgraded drive, but others at TiVo swear this is not the case. In any case, if you cannot do the backup and restore yourself call WeakNees and see if they would image the 160GB from your original drive (with 7.21 on it).
 
1 - 4 of 4 Posts
Top