TiVo Community Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
My elderly parents live in another state, way out in the boonies with only dialup.

My dad started guided setup and "thinks" he did not pick a local number first; in other words it is set to dial from another area code. He bought the TiVo S2 from a friend and needed to redo everything for his home there. When he attemps to make the call, he gets a phone in use error everytime.
It isn't and their dialup works fine on that same jack (their only one, of course). I tried to get him to pick another number but he says their is no option for that. I had him reboot but naturally it went back right where he was before. He has reset every option available but no luck.

Is there any way for him to go back and pick a number?
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #3 ·
Thanks Jim. :)

He says it will only go back as far as selecting the zip code. He has tried that but it still will not give him an option to choose an area code or pick a new number. I am not at home so I cannot check to see for sure, just going by what he tells me.

I thought one of the troubleshooting methods was selecting a new number but I guess I am mistaken. :( :eek:
 

·
Registered
Joined
·
2,642 Posts
From Tivo support, try this:


Go to TiVo Central by pressing the TiVo button on remote, select Messages & Settings; then Settings; then Phone and Network; then Change Phone Settings; then Dial-in Number.
 

·
Registered
Joined
·
2,642 Posts
I assume you mean the "bass kettle drum sound". At which point in the process does he get this?
 

·
Registered
Joined
·
2,642 Posts
I would suggest that he reboot Tivo, and the immediately after it powers up try the:

Go to TiVo Central by pressing the TiVo button on remote, select Messages & Settings; then Settings; then Phone and Network; then Change Phone Settings; then Dial-in Number.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #13 ·
Thanks, but we tried that earlier. As soon as it reboots it goes straight to the "choose your zip code screen" in guided setup with the old kettle drum sound when he hits the tivo button. It never goes to the desktop (if that is what you call it on a TiVo).
 

·
Registered
Joined
·
330 Posts
There is no magic wand... Once Guided Setup is selected it MUST be completed...

However, the initial call (after select zip code, select video source, select Standard or Custom phone setup) is to an 800 # after that call is is completed you will be given the option to choose the correct local number from the list.

If the call is having trouble completing in Standard setup -- your parents should try custom with dial tone detection off -- this sometimes helps.

Good Luck

Michael
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #16 ·
Michael,

Thanks, but I am beginning to think something is wrong with the modem in it. He tried every combination it gave him last night but every call resulted in the phone is in use error.

If he ships it to me I should be able to complete GS on my network here, correct? Then I could pick a number for him and check to see if the modem does work.

Again, thanks to everyone for your time and information. Wish us luck! :)
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top