TiVo Community Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I just can't seem to find much information on this problem. I got DirecTv in March this year, but I don't know what series the box is. My Tivo was out of comission since I moved, and now that the service is up again I learn that it wasn't easy to use with DT.

I got an IR blaster, my Tivo is the Series 2, and my DT receiver has no serial port. I've killed many brain cells staring at this computet screen researching this...please help.

In addition I don't plan on having Direct TV more than 4 or 5 more months-so DirecTivo isn't an option.

Thanks!
 

· Registered
Joined
·
1,257 Posts
First you have to position the IR blaster on the DT receiver. I'm not familiar with DT receivers since I have DirecTivo, but if there is an opaque plastic window on it, I use a flashlight to find the IR receiver (?, usually looks like a little bulb) and position the blaster directly above it for maximum effect. Then you run guided setup.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I have the cables setup so the standalone Tivo is connected to the DT receiver, which is then connected to the TV. The IR blaster is positioned, the Tivo is on, but it won't load the setup screen. I press the Tivo button on my remote and it makes the green light turn green-yellow, other wise nothing happens. Now what?
Thanks.
 

· Registered
Joined
·
64 Posts
I'm not sure I'm understanding you correctly. Are you saying that the order of connections is satellite dish > Directv receiver > Tivo > TV? If the light is turning green-yellow, then the Tivo is receiving the signal from the remote but you are not getting the output to the TV. Is the TiVo properly connected to the TV? Sounds like a dumb suggestion but double-check it to be sure that the signal-out from the TiVo is connected to the signal-in on the television. If you are using the coax wire and not component connectors, make sure that the TiVo is set to output on the channel that your TV is tuned to received (either 3 or 4). If you are using the component connectors, is the TV receiving on Video1 (or whatever it needs to be tuned to for the components)?
 

· Lord of Darkness
Joined
·
1,557 Posts
clarinetgirl163 said:
I have the cables setup so the standalone Tivo is connected to the DT receiver, which is then connected to the TV. The IR blaster is positioned, the Tivo is on, but it won't load the setup screen. I press the Tivo button on my remote and it makes the green light turn green-yellow, other wise nothing happens. Now what?
Thanks.
Do you have: Tivo connected to Directv Receiver then Receiver to TV?

It should go: Directv Receiver, Tivo then TV.


If your Directv Receiver has no Serial Connector then its a D10, D11, or D12.

Once everything is hooked up, Run quided Setup on the Tivo and all will be fine.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top