TiVo Community Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i'm at my wits end, please help!!

so my tivo was up and running for a year with the adaptor i had and connected to my wireless network. then it just stopped working all of a sudden. says gateway not found. i've talked to tivo tech support for 2 months now and they can't help.

i checked that ports were open and they are. mac filtering is off. tivo recognizes my adaptor but can't connect to internet. i even tried to do dial up but it times out in the middle of the call.

what can i do?

tech info:
tivo series 2 40 hr.
netgear wireless router
linksys 200M adaptor (was working so version shouldn't matter)
cablevision cable internet

HHHHHHHHHHEEEEEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPPPPPPPP!!!!!!!!!
 

·
Registered
Joined
·
1,601 Posts
After doing what the last poster recommended force a restart of the TiVo either by unplugging it or from the restart menu.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
i have unplugged everything many times. forced restarted the tivo. gone through the whole setup again and still nothing.
as far as the network settings..... i don't know how to set those. i am using a WEP but haven't changed that since it was working correctly. should i do something else?
thanks for your help.
 

·
Registered
Joined
·
8 Posts
I am now having this issue :(

I am using the netgear WG111 card.

I have done all the things every one suggested in this thread..
The wireless card works on my laptop just fine, and when you go look in the settings>network and phone> The card has signal strenght but its very jumpy.

Any other ideas? We are not using WEP
 

·
Registered
Joined
·
47 Posts
I have two TiVo units. The Cursed HUMAX which is soon being replaced and a Series two. I got my second NetGear adapter this week and intealled it on the Series 2. The Humax use to work wirelessly but also has quit on me with the Gateway not found. The series 2 is fine.

Now the funkiness. The Playing List on Humax shows the Series Two and Visa Versa. but I cannot connect from either to the other. I can "see" anc access the Series 2 but not the Humax from my computer.

While I intend to -replace- the Humax when I get the new one in the mail - I was hoping to xfer programs to the series two to not lose them --- How can I get room2room transfer working? How can I get the Humax to work. I have tried all the recommendations I have read here.

don

PS - no WEP if that matters
PPS - The Humax uses DHCP and I assinged it a fixed address at the wireless router. The Humax successfully gets the IP address I assigned to it so I know it is working wirelessly.
 

·
Registered
Joined
·
40 Posts
I don't know if this is completely relevant or not but last weekend I installed an unmanaged network switch to serve the upstairs rooms of my house and my TiVo Series 2 was unable to see my router downstairs anymore. It was originally plugged directly to the router that connects to the outside world but as soon as the switch entered the picture it stopped working.
I plugged it back in to the router directly and it's working fine again. I am not a networking expert but I thought that a switch was basically invisible to the network, that it just passed on the packets seamlessly and managed the traffis that goes through it.
Any thoughts?
 

·
Registered
Joined
·
1 Posts
As with everyone else, my Netgear WG111 was working fine for the last year or so. Just recently, I started seeing the "Gateway not found" error.

The Humax does recognize my wireless network, but just can't get out to the Tivo service. I'm wondering whether there is a WiFi driver issue/bug on the Humax box. I'm going to wait for 7.2.2 to see if the problem is resolved.

I just don't see how everyone's Humax WiFi connection can all of a sudden go bad.

I'm able to easily connect to the Tivo service by using a wired connection.

Hopefully Tivo fixes this bug in their next upgrade.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top