TiVo Community Forum banner
1 - 4 of 4 Posts

· Foreign Contaminant
7,909 Posts
Discussion Starter · #1 ·

I think I experienced this problem last time I tried to replace a drive, and I can't remember what I did to fix it. :(

To head off catastrophic disk failure, I used mfsbackup/mfsrestore to copy my 250GB hard drive to a new 250GB hard drive over the weekend. After it finished, I ran mfsinfo to make sure both drives had the same MFS structure (they did). Then I put the new drive in the TiVo.

I can hear the drive spin up and do its little pre-boot "chattering" (sorry; after 25 years of experience listening to drives and learning their sounds, I still don't know the official terms for anything), but then all I hear is whirring -- no more read/write chattering, nothing. The boot screen never moves beyond "Welcome. Powering up..."

Do I need to do something more to this drive to make it boot?

· Registered
1,454 Posts
Was the drive a Seagate? Their non DB35 drives have a high fail rate. If it was just purchased you can probably get the dealer to take it back. Else you will have to wait for an RMA.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.