TiVo Community Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I have an HDVR2. It shows the powering up screen...., then it shows the DirecTV screen with Just a few more minutes...., the screen flickers, then it goes back to the powering up screen.

I have taken out the 40gig HD, and viewed the partition map using mfslive, and it can read the hard disk, so it does not appear as though the HD has crashed.

Any ideas?

Thanks
 

·
Lost in Big Bend
Joined
·
2,450 Posts
That type of problem is still most likely a failing hard drive. If the power supply was bad, you wouldn't even get to the powering up screen.
 

·
Sponsor
Joined
·
2,494 Posts
bmwilli said:
Hi, I have an HDVR2. It shows the powering up screen...., then it shows the DirecTV screen with Just a few more minutes...., the screen flickers, then it goes back to the powering up screen.

I have taken out the 40gig HD, and viewed the partition map using mfslive, and it can read the hard disk, so it does not appear as though the HD has crashed.

Any ideas?

Thanks
Best thing to do is to download diagnostic software from the manufacturer's web page (Seagate's Seatools should do the trick) and confirm that its a bad hard drive before making any assumptions.

As previously stated, the most likely cause of such a failure (especially as you've described it) is a bad hard drive, but its best to actually diagnose the problem before taking any additional steps.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks all. For the record I will post how things have gone....

1) I was able to to do a back up of my harddisk (without recordings)

2) I ran all diagnostics from Seagate (it is a 40GB Maxtor), and they all passed

3) I restored the drive from my backup and tried to reboot TV........failed with same behavior

4) I performed a zero-write to the drive, and another restore....failed with same behavior

5) I downloaded Instantcake.....ran it on the original HD.......and it WORKED!!!

6) Could it be that the software/boot image on the disk became corrupt?

7) At this point, however, I am having trouble getting it to see the second 2 satellites.

Also, does anyone have the menu path to where the "clear and delete" option is?


Thanks again,

Brian
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top