TiVo Community Forum banner

Have you had an HDMI Failure?

  • No failure - In service for over 2 weeks and going strong

    Votes: 863 44.1%
  • Had Failure on 1 unit - Made in USA

    Votes: 223 11.4%
  • Had Failure on more than 1 unit - Made in USA

    Votes: 83 4.2%
  • Had Failure on 1 unit - Made in Mexico

    Votes: 291 14.9%
  • Had Failure on More than 1 unit - Made in Mexico

    Votes: 74 3.8%
  • Do Not have HDMI/DVI Connection - Don't know if it works

    Votes: 421 21.5%
1 - 10 of 10 Posts

· Member
Joined
·
77 Posts
Born 4-24-04 in USA

Bought from CC on 5/7/04.

HDMI port worked flawlessly until it died on 6/17/04.

D* is sending new unit.

FWIW my pic using the component connection is noticeably inferior to the pic using the HDMI to DVI connection on my TV.

BTW I'm the only one that has had an HDMI port failure. D* CSR told me so! :rolleyes:
 

· Member
Joined
·
77 Posts
Originally posted by muoldaar
I guess I need to change my response to the poll now.

I've had my HR10-250 since the beginning of May, and after 4 1/2 months, I thought I was in the clear. But my HDMI output died over the weekend. :( It's probably just a coincidence, but one day after receiving the new software update, my HDMI port began failing. The first time this happenned, I wiggled the cable and got the picture back. (Of course, now I realize by wiggling the cable, I was probably affecting how the HDMI card was making contact with the motherboard.) Then a few days after that, I lost my HDMI output for good.

It looks like I'll have to join you guys in playing HDMI replacement roulette. But I'm still concerned that even if I get a replacement unit with working HDMI, that it's just a failure waiting to happen in X # of weeks/months.
I'm not so sure it is a coincidence. My HDMI started failing the day after receiving the update also. This is my second unit. The first unit worked great for ~2 months then the HDMI port died. My second unit worked great for ~ 3 months. Then the colors began to turn red the day after the update. I was able to correct by unplugging and replugging the cable. This worked for 4 nights in a row. Each night it only occurred 1 time. Today the pic stays red so I assume the card is no longer making good contact. I will be calling for a 2nd replacement tomorrow. In my case, DVI is noticeably better than component. So I'll call every time I have a HDMI failure.
 

· Member
Joined
·
77 Posts
Originally posted by billsfan1
...... My only recommendation to anyone buying this unit is to try to find a local store that carries this in stock. That way if you do ever have any problems you can exchange it right away and deal with someone face to face instead of talking to a technical support person somewhere in India.
So true! I'm on hold with India right now.:rolleyes:
 

· Member
Joined
·
77 Posts
Originally posted by tkentish2001
If I do NOT have HDMI on my Toshiba 65" -- is this the unit for me?

Seriously, I just read all of the pages in this thread - took me 1.5 hours during lunch, but I 'm thinking this unit as a whole may just be a lemon until they work out more details and supply better hardware.

What would everyone do in my case -- as I have NO HDMI input.

Thanks in advance...

TOm
IMHO component hookup renders an excellent picture on my setup. HDMI to DVI is even noticeably better on my set. If you have no DVI input on your tv then this thread is not too meaningful to you unless you plan to replace your tv. However, you said your tv has no HDMI input. Did you mean to say it has no DVI input?

I'm on my 3rd unit. The HDMI port failed in the first two units. Aside from that, I had no problems with any of the units. I would not consider it a lemon aside from the HDMI card.
 

· Member
Joined
·
77 Posts
Originally posted by bfdhe

.......Now it has been almost two weeks and I still have not received my replacement. Called DTV again and they said it was backordered......

This is silly!! They are the "manufacturer". Why do they have to backorder from "themselves"? If they can't deliver, they should let you buy one from BB or CC and then credit your account for the $999. The point is if these are readily available at stores, why are they not available at the "manufacturer"?
 

· Member
Joined
·
77 Posts
Originally posted by sdchrgrboy
Ditto here. Exactly the same symptoms here, down to the paint by numbers look. Purchased at cc online end of May. Is there a special number to call?
Directv advanced technical support 800-695-9251. You will probably get passed around a few times and then wind up back at advanced tech support. They are the one's that process the replacement. If you have the Directv protection plan you should point out that this is not a protection plan issue. Otherwise they will probably try to get you a refurbished unit. Make sure you tell them you want a new unit and that your's is under the manufacturer's warranty and that they are the manufacturer. I've done this twice now. Good luck!
 

· Member
Joined
·
77 Posts
I just got my 4th HR10-250 (new unit with a Nov 27, 04 date) on Friday. The 1st three all had HDMI ports that failed, each working fine for ~ 3 months. It took over an hour arguing with D* advanced tech CSR on Monday to get them to send a new unit. I talked to five different people during the course of one call. Each CSR had different but equally idiotic things to say. :rolleyes:

I completed the setup on Friday. I set up my season passes yesterday, once the guide info was updated. All was well, until today. My new HR10-250's HDMI port died today.

I also noticed this HR10-250 actually is a slightly different color than the first three. Believe it or not, when comparing it side by side with unit #3, the face plate on unit #4 actually seems to have a pinkish hue to it. :p
 

· Member
Joined
·
77 Posts
bertschb said:
Other than the HDMI port, the DirecTv HDTivo works GREAT. We just have to use component cables. On my Sony GWII, it looks just as good as HDMI.
How would you feel if the picture was significantly better via HDMI (as is the case for me)? I agree the picture is very good on component. But it is noticably better via HDMI and I paid for that feature.
 

· Member
Joined
·
77 Posts
MikeCC said:
In this case, the protection plan gives you a working unit, and you in turn send them the old one. D* will likely refurbish this unit and have it available to send to me when my HR10-250 goes out.
LOL

Maybe we can avoid the frustration of dealing with D* and start sending our HR10-250's to each other. :D :p
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top