TiVo Community Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
I just got set up with my TivoHD. Verizon Fios just left after "installing" the 2 cable cards. Looks freaking awesome. A hell of an upgrade from my S1 from 2000.

Something new i've noticed. Whenever I turn the TV on or change the channel from an HD to an SD channel (or vice versa), I see a message pop on screen for about a second. It says.

HDMI Cable Not Permitted (press select for more info).

If I catch it in time and press select, a screen pops up and says something about that the TV doesnt support DRM video and that I have to use component video.

I have a Samsung LN-T4065F.

Weird that it shows and disappears. Right?

On a side note. When I'm on the SD channel for NBC it scales the image to fill the screen when set to FULL. But when I goto the HD channel for NBC, It doesn't scale no matter what ASPECT is set to.
 

·
Early Adoptersaurus
Joined
·
1,042 Posts
I have a new Samsung DLP, and my TV won't do 480i over HDMI (I get a "mode not supported" message). In fact, unless I'm wrong...I don't think it's possible to do 480i over HDMI at all.

Do you have the TiVo output set on "Native"? That might do it. I like to avoid the TV doing the switching altogether by setting it on 1080i fixed. But that's just me.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
funny, I had it set to Hybrid but just changed it to 1080 fixed and that seems to fix the problem. and I don't see a difference between the two settings.

it is weird however that my HD version of NBC has the black bars on the R and L side even when sent to Fixed. I guess the signal is sent with the black bars.
 

·
Registered
Joined
·
6,445 Posts
fishtank22 said:
it is weird however that my HD version of NBC has the black bars on the R and L side even when sent to Fixed. I guess the signal is sent with the black bars.
Yes, that is just a SD show up converted. Try using the aspect button to zoom in. Real HD content will not have vertical bars.
 

·
Registered
Joined
·
2,884 Posts
TiVotion said:
In fact, unless I'm wrong...I don't think it's possible to do 480i over HDMI at all.
It is possible to do 480i over HDMI but it is not a mandatory mode and only a few devices support it. There is a mode in the HDMI specs which deals specifically with sending the data twice to get the 480i bandwidth within HDMI min bandwidth requirements.
 

·
Registered
Joined
·
2,884 Posts
fishtank22 said:
I have a Samsung LN-T4065F.
You may want to look at the Samsung thread on AVS. I recall folks mentioning Samsung had HDMI problems with some of their LCDs. The early models needed an HDMI board replacement and the later models could be fixed with firmware. I don't know if it was specifically your model or not.
 

·
Early Adoptersaurus
Joined
·
1,042 Posts
Hmm. I have a Samsung HLT5087S - I think I got one of the first ones - delivery date was about a week past the manufacture date, end of April. I believe this TV can take firmware updates. Maybe I'll check into it.
 

·
Registered
Joined
·
2,884 Posts
TiVotion said:
Hmm. I have a Samsung HLT5087S - I think I got one of the first ones - delivery date was about a week past the manufacture date, end of April. I believe this TV can take firmware updates. Maybe I'll check into it.
Sorry I was specifically replying regarding the LCD panels. I don't know if the projection units had the same problem. I don't own the Samsungs so I'm just blindly giving pointers, not suggesting it is definitely the problem.
 

·
Early Adoptersaurus
Joined
·
1,042 Posts
I was actually hoping my DLP could get a firmware update that would allow 480i over HDMI. I'd probably leave TiVo set at Native, but getting that "mode not supported" message on 480i content is kind of annoying. I checked, and there's no firmware update for my TV on the Samsung site anyway. Overall, nothing looks overly horrible upconverted to 1080i, but some of the SD stuff could look better.
 

·
Always Autocorrected
Joined
·
14,038 Posts
sfhub said:
It is possible to do 480i over HDMI but it is not a mandatory mode and only a few devices support it. There is a mode in the HDMI specs which deals specifically with sending the data twice to get the 480i bandwidth within HDMI min bandwidth requirements.
I must be luckey then, I have been using 480i over HDMI on my sharp for all analog channels since I got my Tivo.

Oddly though, my tv wont do 480p over component, works fine on hdmi though.
 

·
Always Autocorrected
Joined
·
14,038 Posts
rainwater said:
Have you tried setting it to one of the Hybrid modes? Then you could up convert 480i to 480p and your set may support 480p over HDMI. Then 1080i and 720p would be native so you wouldn't lose anything on conversion.
OH, my Tivo is fine with the 480i, 480p, 720p and 108i moves via HDMI. I just let it sit on native. It's my dvd player which I have hooked up via component that wont do a 480p output on component, it just displays black on my tv. The HDMI upconvert or 480p works or 480i on the component. I just found it way odd that it wouldn't take 480p via component, but then again it could be the dvd player putting out the plain black screen and not the tv.
 

·
Registered
Joined
·
93 Posts
TiVotion said:
Hmm. I have a Samsung HLT5087S - I think I got one of the first ones - delivery date was about a week past the manufacture date, end of April. I believe this TV can take firmware updates. Maybe I'll check into it.
I have the same DLP, the Samsung HL-T5087S. I also can't get 480i through an HDMI cable. I checked the firmware web page for this Samsung , there aren't any yet for this model.

-T
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top