TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
96 Posts
Discussion Starter · #1 ·
Hi all...

Happy ending, but a ways to get there.

I have a Series 1 DirecTivo, originally with 40 GB that I had added a second drive to a couple of years ago.

About a month ago, I started to hear one of the hard drives spin up and spin down while I was watching shows, and the shows would pause momentarily and wait for the drive. Someone I met randomly mentioned that this was a symptom of drive failure, and recommended I replace the drives. After confirming this diagnosis with other sources (here), I went ahead. Here's the story:

First off: Hindsdale, MFSTools -- Both are godlike. I was able to go from my two-drive situation to two new drives with these instructions and tools. It was wild to see it copy 120 GB of data from two drives to two drives.

Then the fun started. I put the new drives back in the Tivo box, loosely, and did a test boot with just the video and the power. Works! New space available, all my shows intact, my ToDo list there... everything! Everything!.

I disconnected, seated the drive bracket firmly, put the case back on carefully, reattached everything and plugged it in. Welcome... Powering Up. Welcome... Powering Up. This repeated it self over and over. Hindsdale says this could be a problem with the IDE cables, so I figured I would just re-seat the drives.

Re seated the drives. Try again. Black screen. Drives aren't spinning up. My heart rate increases. I try reseating the drives again. Same result. I try seating the old drives. Same result. Ain't no power going to those drives. I am getting despondent. I start to guess that somehow I fried the HD cable, so I try re-seating that, and the IDE cable where it meets the motherboard. Same result. I am sweating now. I figure that I'll need to replace the cable.

I go to Weaknees.com, figuring they might have the cable I think I need. I start poking around and find their FAQ. I swear this is no advertisement for them, but damn if they didn't have the answer. A damn good FAQ there. It mentioned:
"There is a cable in Series 1 DirecTiVos that can become oxidized and can lose its connection. Removing, gently wiping, and reinserting this cable carefully can often fix problems. The cable is marked "Parlex" and runs from the motherboard to the power supply - Hughes GXCEBOT, Sony SAT T-60, and DSR6000 only."
Bingo. I did that, and it came up. I closed up the boxes, reattached everything, and it came back up again.

So a big public THANK YOU to Weaknees.com for putting solid public info up. Makes me love the net.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.