TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Bumping this topic because I just encountered the error #51 in a slightly different fashion.

I have 2 HD-Tivos. One flaked out over the weekend, apparently due to an access card problem. Unfortunately that's the one that's connected to my main HT, and has better OTA reception - so I really need something there to record OTA shows that I can't get via satellite in HD, such as Reaper on CW. So I figured I'd try swapping hard drives with the working Tivo, though I thought there was a chance that wouldn't work - and that's exactly what I found. So that part is no surprise.

BUT... when I replaced the drive in the working Tivo (which is itself a bigger drive recently copied from the original, but has been working fine), I still got error #51. Since it's a copy on a secondary unit I'm doing a clear & delete (in progress), but I'm a little concerned now that the original drive, if I ever put it back, would have problems. (Among other things, that drive has a bunch of recordings that I want to preserve and I haven't delved into "taboo territory" with respect to that.)

Any thoughts on why the re-swap still caused an error #51, and whether that would also be the case with the original drive?
 

·
Registered
Joined
·
24 Posts
Thanks for the reply... doesn't appear to address my question, but my post may not have been very clear.

I swapped the drive from Tivo #1 into Tivo #2, and found as noted here that doesn't work, got error #51. Then I put Tivo #2's drive back in (the drive that had just been yanked out and was working fine), and still got an error #51. That is what has me concerned, that the working drive from Tivo #2 after being placed back in Tivo #2 had problems.

So Tivo #2 had:

  • Drive #1 (original drive, working)
  • Drive #2 (copy of original, working)
  • Drive #3 (drive from Tivo #1, error #51)
  • Drive #2 again (error #51, then working after C&DE)

Hope that makes it clearer. Why would drive #2 give error #51 after drive #3 from the "foreign" Tivo was temporarily there?
 

·
Registered
Joined
·
24 Posts
Bump... anyone have an idea why a drive that is working, swapped out for a drive from another unit, then placed back in its original Tivo would get error #51?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top