TiVo Community Forum banner
461 - 480 of 11850 Posts

·
Registered
Joined
·
102 Posts
I'm trying to uninstall the tweaks and I type:

cd /hacks [enter]

./tweak-uninstall.sh [enter]

./tweak-uninstall.sh: no such file or directory

So then I try:

sh tweak-uninstall.sh [enter]

: command not found
in /etc/fstab or var/mtab
Removing directories and files...
: command not found
tweak-uninstall.sh line 97: syntax error near unexpected token 'fi'
'weak-uinstall.sh: line 97: 'fi

What am I doing wrong? I want to uninstall and reinstall the enhancement tweaks, I hope I didn't break anything.

Thanks
 

·
Registered
Joined
·
38 Posts
Gunnyman said:
theres more you have to do
from bash
cd /enhancements
run the setSSIDwep.tcl file
enter your wireless parameters
reboot tivo
NYCguy said:
thank you i'll try that tonight and will post an update

:up:
that finally did it, im able to ping, telnet and ftp into the tivo :D .

One thing i noticed is that the Tivo is not showing on the Router DHCP Client Table :confused:
 

·
Señor Member
Joined
·
81,929 Posts
OK, so everything seems to be working fine with my two hacked DTiVos, but the MRV speed is horrible. Mych worse than real time. I let a program transfer for 5 minutes yesterday, and had about 30 seconds of program only. This is not an isolated occurrence, it has been this slow every time I try MRV.

Running the netperf "speed" command that the script installs gives me this:

Code:
bash-2.02# speed
TCP STREAM TEST to 192.168.2.102
Recv   Send    Send                          Utilization       Service Demand
Socket Socket  Message  Elapsed              Send     Recv     Send    Recv
Size   Size    Size     Time     Throughput  local    remote   local   remote
bytes  bytes   bytes    secs.    10^6bits/s  % S      % S      us/KB   us/KB

131070 131070 131070    11.68         0.36   25.86    38.22    5836.713  8626.213
bash-2.02#
I don't really know what nunbers I should be seeing, hopefully someone else can tell me if those look right.

Any clues on why it is so slow? I an using the FA120 wired adapters, with the Belkin bridges, just like Gunny suggested.
 

·
Señor Member
Joined
·
81,929 Posts
Well, after rebooting one of the bridges, it looks much better. But I am still not sure it these are reasonable numbers:

Code:
bash-2.02# speed
TCP STREAM TEST to 192.168.2.102
Recv   Send    Send                          Utilization       Service Demand
Socket Socket  Message  Elapsed              Send     Recv     Send    Recv
Size   Size    Size     Time     Throughput  local    remote   local   remote
bytes  bytes   bytes    secs.    10^6bits/s  % S      % S      us/KB   us/KB

131070 131070 131070    10.14         2.96   40.35    45.54    1118.131  1262.031
bash-2.02#
 

·
Señor Member
Joined
·
81,929 Posts
As far as I know, I said yes to both. Not sure what is going on, my speed tests fluctuate wildly even when run back-to-back.

I an trying to change the channel, to see if that works...

Is there any way to test the speed between a TiVo and my PC? I wonder if one of the bridges is flakey.
 

·
Just a boring dude
Joined
·
32,112 Posts
Discussion Starter · #473 ·
best way is to do that thing we aren't allowed to talk about with that "tool" we aren't allowed to discuss
in other words contact me off board :p
 

·
Astute User
Joined
·
17,877 Posts
jbodden6977 said:
PLEASE is there a way to hack the Tivo to make it act like a normal vcr?
I am so sick of paying Tivo for their 'subscription' which is very much like being forced to rent the part of a normal vcr they decided to leave out.
My directv box could easily control the Tivo - at least for record and stop commands IF the Dtv box included the Tivo code commands OR the Tivo could respond to garden variety stop and record commands.
Not than can be discussed here, as that is theft of service.
You bought the TiVo going in knowing you had to pay to play.
If you don't want to pay for TiVo service, you have every right to get rid of the TiVo and choose a DVR that has service options more suitable to your desres.
 

·
Not all that sly
Joined
·
9,201 Posts
What usb 2.0 drivers are loaded with this? What transfer speeds should I be seeing? I'm currently getting only .7mbps which is hardly better than I was getting with my old usb1.0 drivers.
 

·
Just a boring dude
Joined
·
32,112 Posts
Discussion Starter · #477 ·
we're using the backported drivers discussed on DDB.
There's a full list of the supported adapters over there.
Which adapter are you using?
 

·
Not all that sly
Joined
·
9,201 Posts
FA120.. odd thing is I just uninstalled the enhancements to do some testing and I can still use the FA120 even though it's a USB2.0 device? Why is that? Also, when I did a ps x after uninstalling the enhancements, this is what I get:

PID Uid VmSize Stat Command
1 0 364 S init
2 0 SW [keventd]
3 0 RWN [ksoftirqd_CPU0]
4 0 SW [kswapd]
5 0 SW [bdflush]
6 0 SW [kupdated]
44 0 784 S /sbin/syslogd -p /var/dev/log -m 10000
46 0 620 S /sbin/klogd
58 0 1648 S /tvbin/dssappAV
61 0 1648 S /tvbin/dssappAV
62 0 1648 S /tvbin/dssappAV
63 0 1648 S /tvbin/dssappAV
64 0 1648 S /tvbin/dssappAV
65 0 1648 S /tvbin/dssappAV
66 0 1648 S /tvbin/dssappAV
67 0 1648 S /tvbin/dssappAV
80 0 1320 S /tvbin/fancontrol -background
83 0 3792 S /tvbin/TvLauncher -Foreground -platform trinity
85 0 3796 S /tvbin/TvLauncher -Foreground -platform trinity
86 0 3796 S /tvbin/TvLauncher -Foreground -platform trinity
88 0 3796 S /tvbin/TvLauncher -Foreground -platform trinity
89 0 4468 S mfsd
90 0 4468 S mfsd
91 0 4468 S mfsd
92 0 4468 S mfsd
93 0 4468 S mfsd
119 0 5452 S shmemd
120 0 5452 S shmemd
121 0 5452 S shmemd
122 0 5452 S shmemd
123 0 5452 S shmemd
124 0 3840 S mcp
125 0 3840 S mcp
126 0 3840 S mcp
127 0 3840 S mcp
128 0 3840 S mcp
129 0 4760 S dbgc-mcp
130 0 4760 S dbgc-mcp
131 0 4760 S dbgc-mcp
132 0 4760 S dbgc-mcp
133 0 4760 S dbgc-mcp
134 0 4760 S dbgc-mcp
135 0 4116 S huxley
136 0 4116 S huxley
137 0 4116 S huxley
138 0 4116 S huxley
139 0 4116 S huxley
140 0 4116 S huxley
141 0 4988 S SystemServices
142 0 4988 S SystemServices
143 0 4988 S SystemServices
144 0 4988 S SystemServices
145 0 4988 S SystemServices
146 0 4988 S SystemServices
147 0 5404 S tcphonehome
149 0 SW [khubd]
151 0 5404 S tcphonehome
152 0 5404 S tcphonehome
153 0 5404 S tcphonehome
154 0 5404 S tcphonehome
161 0 5404 S tcphonehome
162 0 5404 S tcphonehome
163 0 5404 S tcphonehome
164 0 4872 S PassKeyComponent
165 0 4872 S PassKeyComponent
166 0 4872 S PassKeyComponent
167 0 4872 S PassKeyComponent
168 0 4872 S PassKeyComponent
169 0 4772 S KnownHostComponent
170 0 4772 S KnownHostComponent
171 0 4772 S KnownHostComponent
172 0 4772 S KnownHostComponent
175 0 4772 S KnownHostComponent
176 0 4892 S NetworkVideoService
178 0 4892 S NetworkVideoService
179 0 4892 S NetworkVideoService
180 0 4892 S NetworkVideoService
181 0 4892 S NetworkVideoService
182 0 4892 S NetworkVideoService
183 0 7696 S ApgManager
184 0 7696 S ApgManager
185 0 7696 S ApgManager
186 0 7696 S ApgManager
187 0 7696 S ApgManager
188 0 7696 S ApgManager
189 0 7696 S ApgManager
190 0 7696 S ApgManager
191 0 12996 S myworld
192 0 12996 S myworld
193 0 12996 S myworld
194 0 12996 S myworld
195 0 12996 S myworld
196 0 12996 S myworld
197 0 12996 S myworld
198 0 12996 S myworld
199 0 12996 S myworld
200 0 12996 S myworld
201 0 1648 S /tvbin/dssappAV
202 0 1648 S /tvbin/dssappAV
203 0 1648 S /tvbin/dssappAV
204 0 1648 S /tvbin/dssappAV
205 0 1648 S /tvbin/dssappAV
206 0 1648 S /tvbin/dssappAV
207 0 1648 S /tvbin/dssappAV
208 0 1648 S /tvbin/dssappAV
209 0 1648 S /tvbin/dssappAV
210 0 1648 S /tvbin/dssappAV
211 0 1648 S /tvbin/dssappAV
212 0 1648 S /tvbin/dssappAV
213 0 1648 S /tvbin/dssappAV
214 0 1648 S /tvbin/dssappAV
215 0 1648 S /tvbin/dssappAV
216 0 1648 S /tvbin/dssappAV
217 0 1648 S /tvbin/dssappAV
218 0 1648 S /tvbin/dssappAV
219 0 1648 S /tvbin/dssappAV
220 0 12996 S myworld
221 0 1648 S /tvbin/dssappAV
222 0 12996 S myworld
223 0 12996 S myworld
224 0 12996 S myworld
225 0 12996 S myworld
226 0 12996 S myworld
227 0 12996 S myworld
228 0 12996 S myworld
229 0 12996 S myworld
230 0 12996 S myworld
231 0 12996 S myworld
232 0 12996 S myworld
233 0 12996 S myworld
234 0 12996 S myworld
235 0 12996 S myworld
236 0 12996 S myworld
237 0 12996 S myworld
238 0 12996 S myworld
239 0 12996 S myworld
240 0 12996 S myworld
241 0 12996 S myworld
242 0 12996 S myworld
243 0 12996 S myworld
244 0 12996 S myworld
245 0 276 S /sbin/mpg321 -i -a /dev/brcmpcm1 -g 75 -T -G 10 -R xx
246 0 7696 S ApgManager
247 0 4672 S SiHost -name SiHost_Soma -provide soma_musicphoto -pr
248 0 4672 S SiHost -name SiHost_Soma -provide soma_musicphoto -pr
249 0 4672 S SiHost -name SiHost_Soma -provide soma_musicphoto -pr
250 0 4672 S SiHost -name SiHost_Soma -provide soma_musicphoto -pr
251 0 4672 S SiHost -name SiHost_Soma -provide soma_musicphoto -pr
252 0 4672 S SiHost -name SiHost_Soma -provide soma_musicphoto -pr
258 0 3772 S RendezvousClient
260 0 3776 S RendezvousClient
261 0 3776 S RendezvousClient
262 0 3776 S RendezvousClient
263 0 3776 S RendezvousClient
267 0 520 S tnlited 23 /bin/bash -login
269 0 332 S tivoftpd
270 0 1004 S /bin/bash
280 0 12996 S myworld
281 0 1176 S /bin/bash -login
282 0 732 R ps x

Am I supposed to have so many copies of the same services running? Like the 22 instances of 'myworld' that are running?
 

·
Just a boring dude
Joined
·
32,112 Posts
Discussion Starter · #479 ·
The FA120 falls back to usb 1.1 mode
your ps looks totally normal.
What are your xfer speeds like without the USB 2.0 drivers? the same?
Try a re-install of the enhancements.
I see about 1600-2000 KB/s with mine thru a 54G bridge.
 

·
Not all that sly
Joined
·
9,201 Posts
Ok, I redid the enchancements and now I"m getting about 1.4mbps .better and acceptable..but not the 2+ I was hoping for. Any other tips? I should also mention I"m using the server version of the program that we can't talk about that doesn't need the nowshowing file.
 
461 - 480 of 11850 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top