TiVo Community Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
37 Posts
its a ok to a .px file for the kernel instead of the.GZ format when making the toolcd for Zipper?I got my kernel from somwhere else instead of the the ptupgrade cd.

Thanks
 

·
Registered
Joined
·
37 Posts
ok i Ziped it and rename it to VMLINUX_.GZ but its a .rar file,BTW thanks for your help


I was also wondering could i use the Knopix boot cd instead of the pvupgrade cd?

Thanks
 

·
Registered
Joined
·
37 Posts
ok i did it,well i whent through the whole Zipper proccess but coulnt install the kernnel,it was looking for the GZ format and i thought i did but i guess not,anyways what do you guys suggest is the easiest way to put the kernnel in a freshly prepare hdd by zipper?I got everything in exept the kernel,I still have it connected to the pc(the hdd)

Thanks
 

·
Registered
Joined
·
37 Posts
ok i finally got it to go through without any errors,but when i plug the hdd in the tivo it just sits on the Welcome.... screen any inputs its appriciated.

Thanks
 

·
Registered
Joined
·
37 Posts
no i got the kernel from an EMule link that i got from the DealData... guys,its not about the $5 hell my hobbys have cost me alot more money then that,i just rather not use CCs online.
 

·
Registered
Joined
·
37 Posts
ok im back and succesfull it work great This Zipper script helped alot and even though it made things easy for us newbies its still help me understand what i was doing :up: This is great :up:Thank you

ok i pull the 120GB hd of the tivo and put it away,i then grabbed an 160GB hd follow the Zipper instruction and was able to load 6.2 image,3.1.5kernel, and all the hacks,my system info screen says account in good standing,but is asking me to make a call so i can use the DVR options,any idea what should i do?be easy on me im a newbie


Thanks
 

·
Registered
Joined
·
37 Posts
rbautch said:
Did you connect your Tivo to your router? Check the router to see the IP address that was assigned to your Tivo? I added more information on network setup to the Zipper instructions just now. Have a look at the last few steps.
wow got eveything connected whent to my DHCP table found my ip,executed the script and picked my choices and done now i whent to your sig for the wireless script and im a litle confused about installing it,would you mind telling me which way you recommend,im still connected to the tivo through the usb/ethernet adapter,should i run the sh net-launch.sh or go straight to tivosh setSSIDwep.tcl command?I also have a NetGear WG111 wireless adapter if that helps(with the right serial #)

BTW this is awsome i got everything in :D :D :D

Thank You :up:
 

·
Registered
Joined
·
37 Posts
ok i did it,Im using the WGA54G wireless adapter with 802.11g and its working great.Want to thank you guys for all you help specially rbautch and Gunnyman you guys are great fast answers and give us the rookie a chance to do this.

Thanks guys
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top