TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Posting this here, as I am only having this problem on my hacked DTV unit, and not on my others.

OK, so I have hacked DTV unit, and the guide is no longer working. from the guide listing programs, to the pop up when you hit the Info button. all that is displayed is "To Be Announced". and since the DTV has no programming info, it can no longer record. this has been going on for about a week now. I have power cycled it a coupe of times, but to no avail.

here is some background info:
DSR7004 (99% sure, need to pull it out to check)
been zippered for about a year now
Maxtor 300gb drive installed

thinking back, it is right about 1 year now since I zippered it. is it possible that there is something that needs to be reset in some way?

any help would be appreciated.

-Cam
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #2 ·
and yeah, what do you know. I go to confirm what model box I have and such, and did another reboot. wouldnt you know it, the guide is now working. very strange, as I did the same thing before with no change.

in any case, thanks to all for any intended thoughts and help. this is by far one of the greatest web communities I have ever come across.

-Cam
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
you know, I never did check the signal strength. but there has been nothing storm like that could have done it, other than uber-strong heat waves rising from the earth's crust. and since my other regular boxes and an R10 were all fine, i figured it was just this one.

your help is much appreciated though.

-Cam
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top