TiVo Community Forum banner
1 - 5 of 5 Posts

·
It's Just TV
Joined
·
27,135 Posts
Discussion Starter · #1 ·
At least one of my TiVo Edge boxes, which has been connecting to home (making network connection back to TiVo) is reporting that it only has a few days of guide data left.

It looks like I've got data until 11/8 at this point.

Anyone else seeing this issue currently??
 

·
in the other Alabama
Joined
·
20,955 Posts
At least one of my TiVo Edge boxes, which has been connecting to home (making network connection back to TiVo) is reporting that it only has a few days of guide data left.
It looks like I've got data until 11/8 at this point.
Anyone else seeing this issue currently??
Does System Information look correct? The dates are displayed, as well as success/failure.
Output device Font Gadget Display device Flat panel display

Ignore attached file below.
 

Attachments

·
It's Just TV
Joined
·
27,135 Posts
Discussion Starter · #3 ·
Program guide download status:
Last attempt: Monday October 26, 2020, 1:32pm
Last status: In Progress
Next scheduled: Monday October 26, 2020, 1:32pm

Service connection:
Last successful: Thursday November 5, 2020, 7:55am
Last attempt: Thursday November 5, 2020, 7:55am
Last status: Succeeded
Next scheduled: Thursday November 5, 2020, 1:52pm


Looks like it hung itself up on processing of the guide data back on Oct 26. I'm trying a restart of the box now to see if it cleans things up. As noted, it had connected successfully, but was apparently not getting the data as it should after hanging up back on the 26th of October.
 

·
in the other Alabama
Joined
·
20,955 Posts
Looks like it hung itself up on processing of the guide data back on Oct 26. I'm trying a restart of the box now to see if it cleans things up. As noted, it had connected successfully, but was apparently not getting the data as it should after hanging up back on the 26th of October.
Sounds like a plan. If that fails, I would place the box into Standby and pull the plug. It will make a Service Connection within 30 minutes after a power on or Restart.

A Service Connection progress can be observed in Menu-Network Settings. A guide update can not be observed while in progress.
 

·
It's Just TV
Joined
·
27,135 Posts
Discussion Starter · #5 ·
It looks like it cleared up after the restart and next connection.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top