TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Well,
After our hookup yesterday, which seemed succesful with the CableCards, but was actually missing some channels, Comcast sent out 2 techs to check it out. They end up saying that we have no packages, so we weren't getting some of the channels. I told them we were getting what we should on the box that we have elsewhere. Their response was that we can't get the same packages on the Cablecard as we can on a box. LOL!!! So after another $7 per month fee, they have another package added to our account. 2 techs to determine that the account info wasn't correct. The person on the phone last night couldn't tell there was an account issue? Anyway, just ranting. So now I have less on the box than I did last night, but more on the S3. We are new cable TV customers, as we just moved, but have been internet and phone with Comcast for years. They were telling me the package that I was describing, that we were getting was grandfathered. I am a new customer! LOL Anyway, the Tivo is work and my little one can watch PBS Sprouts, and I can watch Speed. I think I can....Hmm... I have to go check! Later All
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
Well, at least I am in better shape than you! Sorry man! It is working here, just a PITA. The messed up our exisitng emails too, so I still have to resolve that. BTW no speed. Not in our package.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top