TiVo Community Forum banner
1 - 20 of 80 Posts

·
Registered
Joined
·
1,538 Posts
Discussion Starter · #1 ·
The open source Galleon 1.9.2 media server for TiVo is now available.

This version includes the following:
  • Fix for online radio streams

Your TiVo needs to be running at least version 7.2 software.

This is a bug fix release for a critical streaming bug.
 

·
I can't explain
Joined
·
25,527 Posts
always working on this app. Nice to see shareware where quality is such a big part of the app.
 

·
Registered
Joined
·
58 Posts
I download it but it will not connect to the sever.First time this happen.can someone help me? I tryed too reinstall it too and the Java Runtime Environment (JRE) too.it is saying something like did not download 1.5.0 jre so reinstall it or remove it and i did this abbout 10
 

·
Registered
Joined
·
12 Posts
I have a question that I posted on the main board, but no response, so I shall try here.

I'm running Galleon 1.9.0 and I'm having a problem with the photo viewer. When I'm in thumbnail view on the TiVo, the photos look fine, exactly as they look on the PC. When I go to view the photo, or start a slideshow, they look extremely washed out/overexposed. Any idea what would be causing this?

Thanks for any advice you can offer.

Mark

p.s. - This is the first time I've used Galleon, so I can't say if it worked under a previous version.
 

·
Electrocuted by TiVo
Joined
·
5,201 Posts
Leon,

I installed 1.9.2 Last week over an old install before leaving to go out of town. When I returned 5 days later I noticed Galleon wasn't working and no number of reboots or restarts of the service would bring it back though the PC was online and active. I finnally had to uninstall Galleon and reinstall it, but I've noticed now that the Jukebox app doesn't show any songs and there is no option in the app to specify music file location.

Since this is a headless box and I have had trouble with network coinnectivity on my controlling machine I haven't been able to do anything else to trouble shoot it. My next task is to uninstall again, install 1.7.0 and upgrade from there. Just wanted to let you know in case it was a known issue or if the Jukebox app has changed significantly.

Thx!
 

·
Registered
Joined
·
1,538 Posts
Discussion Starter · #7 ·
raven27 said:
I download it but it will not connect to the sever.First time this happen.can someone help me? I tryed too reinstall it too and the Java Runtime Environment (JRE) too.it is saying something like did not download 1.5.0 jre so reinstall it or remove it and i did this abbout 10
Are there any errors in the Galleon logs?
 

·
Registered
Joined
·
1,538 Posts
Discussion Starter · #8 ·
Maynard1 said:
I searched a bit but couldn't find any discussion on it: Does galleon support wma files, say with the help of Pzand's plugin?
No, only MP3 files. Pzand's plugin only works as a plugin to the TiVo Desktop software.
 

·
Registered
Joined
·
1,538 Posts
Discussion Starter · #9 ·
AkWally1 said:
I have a question that I posted on the main board, but no response, so I shall try here.

I'm running Galleon 1.9.0 and I'm having a problem with the photo viewer. When I'm in thumbnail view on the TiVo, the photos look fine, exactly as they look on the PC. When I go to view the photo, or start a slideshow, they look extremely washed out/overexposed. Any idea what would be causing this?

Thanks for any advice you can offer.

Mark

p.s. - This is the first time I've used Galleon, so I can't say if it worked under a previous version.
Could you email me an example image?
 

·
Registered
Joined
·
1,538 Posts
Discussion Starter · #10 ·
Stormspace said:
Leon,

I installed 1.9.2 Last week over an old install before leaving to go out of town. When I returned 5 days later I noticed Galleon wasn't working and no number of reboots or restarts of the service would bring it back though the PC was online and active. I finnally had to uninstall Galleon and reinstall it, but I've noticed now that the Jukebox app doesn't show any songs and there is no option in the app to specify music file location.

Since this is a headless box and I have had trouble with network coinnectivity on my controlling machine I haven't been able to do anything else to trouble shoot it. My next task is to uninstall again, install 1.7.0 and upgrade from there. Just wanted to let you know in case it was a known issue or if the Jukebox app has changed significantly.
The Jukebox playlist is populated from the other music apps:
http://galleon.sourceforge.net/html/jukebox.html
 

·
Electrocuted by TiVo
Joined
·
5,201 Posts
I was confused by the new app. I always called the organizer the jukebox on my own setup, so when I saw it in the list I thought organizer when in fact it's something way cooler. At any rate, I had to uninstall 1.9.2, reinstall 1.7.0 and then upgrade to 1.9.2 in order to make my set up work. Don't know what craziness caused the problem, but it's gone now. Thanks for the help.
 

·
Registered
Joined
·
5 Posts
Hi Leon,

I have been consistantly upgrading Galleon as you have been releasing it. Since about 1.9.0, I have noticed that it has been slowing down substantially. It takes forever to move through the menus, and now, if I play music it just skips as if it can't keep up. I tried rebooting the computer, rebooting tivo, uninstalling and reinstalling Galleon with no luck. Any ideas?
 

·
Electrocuted by TiVo
Joined
·
5,201 Posts
Leon. I don't have any logs or such to give you, but this weekend I uninstalled Galleon and reinstalled 1.9.2. I never could get the TiVo's to show any apps after that. My solution was to downgrade to 1.9.0. I am also seeing jdruding's issue as well. It's a good thing my Galleon box is dedicated.

One other thing too, and I'm not sure what can be done about it until I'm on the latest version. I'm seeing drops and skips during playback. I moved the box to a wired setup, but the tivos are still wireless. I'm certain its a network issue, but didn't know what could be done to minimize bandwidth to maximize throughput.

For instance, if the Galleon box is transferring a show put that transfer on hold if music starts to play. Anyway, great app. I'm off to see if I can trouble shoot the network stuff.
 

·
Registered
Joined
·
5 Posts
To the Most Execellent Developer of Galleon -

First let me thank you for an amazing application!

I just downloaded Galleon 1.9.2 yesterday to leverage the playlists in my iTunes and the plugin works great - thanks!

The only question I have is whether the plug in supports the shufle feature of iTunes?

I shuffled the playlist in iTunes last night, let Galleon update over night and then checked the playlist this evening and Galleon did not pick up the shuffle from iTunes.

Is there a way to make this work in Galleon, or does Galleon iTunes plug-in have its own shuffle mode and if so, how do i make this work?

Thanks!
 

·
Electrocuted by TiVo
Joined
·
5,201 Posts
Stormspace said:
Leon. I don't have any logs or such to give you, but this weekend I uninstalled Galleon and reinstalled 1.9.2. I never could get the TiVo's to show any apps after that. My solution was to downgrade to 1.9.0. I am also seeing jdruding's issue as well. It's a good thing my Galleon box is dedicated.

One other thing too, and I'm not sure what can be done about it until I'm on the latest version. I'm seeing drops and skips during playback. I moved the box to a wired setup, but the tivos are still wireless. I'm certain its a network issue, but didn't know what could be done to minimize bandwidth to maximize throughput.

For instance, if the Galleon box is transferring a show put that transfer on hold if music starts to play. Anyway, great app. I'm off to see if I can trouble shoot the network stuff.
I've isolated the drops and skip issue. Apparently ESPN has a live feed that gives play by play data on any one football game in progress. My son uses this to keep up to date on 49ers games since most of them don't air in our area. This app alone can saturate a wireless network and cause these issues. I've noticed it one other time as well, but didn't make the connection until speaking with my son about his updates and found it was play by play.

I do still have the issue with 1.9.2 not working. Anyone else seeing this?
 

·
Temporarily Stairs
Joined
·
339 Posts
Stormspace said:
I've isolated the drops and skip issue. Apparently ESPN has a live feed that gives play by play data on any one football game in progress. My son uses this to keep up to date on 49ers games since most of them don't air in our area. This app alone can saturate a wireless network and cause these issues. I've noticed it one other time as well, but didn't make the connection until speaking with my son about his updates and found it was play by play.

I do still have the issue with 1.9.2 not working. Anyone else seeing this?
Off the Galleon topic, but that ESPN feed sounds interesting (ignoring the wireless probs it causes :D ). Do you know the web address for it?
 

·
Registered
Joined
·
19 Posts
jubrand said:
Off the Galleon topic, but that ESPN feed sounds interesting (ignoring the wireless probs it causes :D ). Do you know the web address for it?
ESPN's scoreboard feature will allow you to view the play-by-play details of all current games being played. When in the NFL section of ESPN's website, just click the scoreboard link.

Direct link to NFL scoreboard: http://sports.espn.go.com/nfl/scoreboard
 

·
Registered
Joined
·
14 Posts
Leon -
I'm getting an odd bug in the Galleon Music Organizer app.

When its playing songs, its not necessarily playing the right song. For example, if you select an artist, some of the songs are the right artist, but wrong track (playing vs displayed). Other songs are from a different artist (yet display the artist you want to hear), and a few are correct. The bug isn't solely related to artist -- that's just the easiest example to summarize.

I was playing music over the weekend, when the Star Wars theme song started playing, but that wasn't the album/artist I had picked. At first I thought my MP3 filename structure had gotten all messed up, but the standard TiVo HMO music player displays and plays the songs correctly.

Any thoughts? Perhaps the music organizer needs to refresh its directory? Is there a way to force that?

Thanks!!!
 
1 - 20 of 80 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top