TiVo Community Forum banner
1 - 6 of 6 Posts

·
TiVo vIparHa'qu'
Joined
·
87 Posts
Discussion Starter · #1 ·
The Onn freeview is listed on Gary's page as being supported but having got one (it's a SCART socket thing - there's no picture on Gary's site - I assumed it was the one as there were no other Onn things there) The suggested Durabrand code does not work - neither does anything else I've tried so far.

The model is LEDSTB0704

Anyone got one of these and made it work?
 

·
TiVo vIparHa'qu'
Joined
·
87 Posts
Discussion Starter · #3 ·
Pity it doesn't say that. On the stb site it just says 'Asda Onn - Supported 20030' no picture or model number listed. As ASDA were only selling one kind of Onn freeview, that had to be the one. Sadly not though.

And yes, it does look like that Bush one. I don't have a pronto and whilst I can capture the IR with other things, that doesn't look like it will be good enough.

I think it's time to ditch this TiVo. If I can't get the aerial only installation working tonight, it's going in the skip.
 

·
TiVo vIparHa'qu'
Joined
·
87 Posts
Discussion Starter · #5 ·
I'm just hacked off at my (albeit self) enforced move away from Sky as a source for TiVo being so damned difficult. My existing Freeview box didn't work with TiVo and when I thought I'd found one on the list, it turns out that doesn't work either. In fact, I can't find any one from the list for sale locally. I can't capture IR codes in a way that TiVo would be happy with, and I live a brazillian miles from a pronto owner.

Didn't think moving a TiVo to Freeview would be this hard, TBH.
 

·
TiVo vIparHa'qu'
Joined
·
87 Posts
Discussion Starter · #12 ·
Yep. That Phillips 210/05 works well (so far, I've only had it installed for 8 hours or so). It worked with the Philips 20053 codes on Medium.

So far in that 8 hours it's auto recorded two suggestions so that proves it works.

Oddly, the picture quality seems much better than that which was obtained from a Sky Digital box which was previously connected. Not only on Aux bypass and on 'Best' quality (live TV) but also on the Medium setting which I use for auto recorded suggestions.

I don't know why this should be but I'm happy about it.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top