TiVo Community Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
For the last, wow I guess almost year, since I bought my Series III, I've been using existing "under the house" coaxial to run the signal from the Series III to the SD TV in our bedroom. With an RCA remote relay, this has been working out perfectly as a viable alternative to MRV.

Well, through a trade with a friend, I'm about to come into possession of another HDTV, that I'd like to place in the bedroom in place of our current SD set. Now, the HD signal doesn't travel along the coaxial (right?) therefore, if I want an HD signal back there, I've got to come up with another means of getting the signal from the Series III to the 2nd tele. My only thought is a 50 ft HDMI or Composite cable.

Are there better solutions?
 

·
Registered
Joined
·
1,250 Posts
I think there are solutions that run HD signals overnet Cat 5 cable. I presume that the S3 can output HDMI and component simultaneously. I know that the S-video port is disabled on some content when using HDMI.
 

·
Registered
Joined
·
1,726 Posts
edmondson said:
Now, the HD signal doesn't travel along the coaxial (right?) therefore, if I want an HD signal back there, I've got to come up with another means of getting the signal from the Series III to the 2nd tele. My only thought is a 50 ft HDMI or Composite cable.Are there better solutions?
That's not all that expensive. You can get a 50 ft component cable on ebay for $35 shipped and if needed, an amplified distributor for $50 at Ratshack.

http://search.ebay.com/search/searc...old&fcl=3&fcol=ship-on&fsop=3&fsoo=2&frpp=150

http://www.radioshack.com/product/index.jsp?productId=2783643
 

·
Registered
Joined
·
1,726 Posts
vstone said:
I think there are solutions that run HD signals overnet Cat 5 cable. I presume that the S3 can output HDMI and component simultaneously. I know that the S-video port is disabled on some content when using HDMI.
There are mixed reports on this, but I have had no limitations of multiple outputs from all sources concurrently with two TV's (Polaroid & Panasonic) and two S3's.
 

·
Registered
Joined
·
2,493 Posts
I use 75ft of component cable and fiber-optic cable with no problems at all.

I had MANY problems with 75ft of HDMI.

Also, if the content is copy protected there are certain situations where the component will be disabled if the HDMI/HDCP is not properly negotiated with the HDMI TV set. The symptom is that sometimes you need to power on your HDMI set to get any signal out on your component set. Several threads on this topic but I can't think now of what to search for.
 
1 - 5 of 5 Posts
Top