TiVo Community Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have been using my Tivo for about 4 years - but recently changed providers for telephone/internet/tv (btw - I am in France).

I have been using the dialup without no problems - but as the telephone is now over ip, the tivo is far too far from "the box" that provides this connection. So I have to run a 10m cable every couple of weeks - do a forced dialup.

I have done one - and it worked no problem. Now - I have been trying all day without success. I am not sure whether it is me or the pop. I get the message failed - couldn't connect. Apart from waiting until tomorrow - how can I tell if this is me or the pop? This wouldn't normally be an issue - but I only have 3 days worth of listings left.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #2 ·
And the silence was deafening....

I have listened into the call from the Tivo on another line - and it appears to dial the number (I have tried 2) but does not want to connect. I have also rebooted.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Sometimes the modem does not seem to dial the number nor all the numbers. When it does - I am unsure whether there the Tivo modem is actually responding. What do all the different messages mean on the Tivo failure. Is there a glossary somewhere?

I don't have another phone cable long enough so I can't try that at the moment.

I have tried 2 pop numbers in France - same result.

Set Phone Avail Detection and Set Dial Tone Detection are both off.

How do I set these dialling prefixes if I am in France and already using a dialling prefix for my number (0860505050,,)?

Thanks.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
Can I ask - what do you mean by "reboot". Is this "restart" or switching the box off and on?? If so - I have already done this and the Tivo works fine. So I am therefore assuming that this means the modem is not fried. Is this correct??
 

· Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
Yes - I think the option you are talking about is dialtone. I have disabled this. The modem certainly dials out - however sometimes I have found that it does not seem to dial all the digits..... Another user in Switzerland you was dialling the UK for updates had a problem - but now dials local in Switzerland. I have always dialled the local pop here in France. But it does seem coincedental that it seems that after the 31st of December - a few problems are having problems.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #14 ·
I have relocated the Tivo nearer to the phone socket - and am connecting only the Tivo. Still no luck. I am even using a different lead. It seems to not dial sometimes, not dial all the digits or when it does - does not seem to be able to connect!!!

The only things I can think of:

1) The Tivo does not work with Telephone over IP (not likely...)
2) The modem is somehow damaged due to old age - or more likely, not being connected to the phone line for a month and trying to dial out without any lead. It seems strange it has been working for 4 years and the month I disconnect the lead it stops working.....
 

· Registered
Joined
·
13 Posts
Discussion Starter · #18 ·
What I did was simply take the rj11 from my phone and connect to my Tivo - hence it is already running through a microfilter. The next phase of testing I think I will try is to use dialup from my PC to my local isp and see whether that works with the old rj11.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #21 ·
I live in France - so that's a little difficult. I did manage to dial out once after I changed ISP's - but of course that could have been a fluke. I did a test call the other day - and it succeeded. As I said before, sometimes when I listen to the call - not all numbers seem to be dialled - sometimes none are called - and sometimes all are called but it doesnot connect. And sometimes it does dial all numbers and does connect....... just sometimes.....
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top