TiVo Community Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
The latest update was a disaster for my two boxes. I only use an antenna. The update added dozens of non-existent channels to my line up. The line up for the channels that DO exist is often wrong. Tivo expects me to tell them what the right line up is for a channel, with examples of missing programs. WTF? How am I supposed to figure out what the program guide SHOULD show? One channel for example lists Thom Hartman and various other 'opinion' shows - but it's actually QVC.

And why add all these channels when they don't have a signal on them? If I try to select any of the extra channels, after a minute or so the Tivo responds with error V52 or V53. Why didn't it scan for that BEFORE adding the channel to my channel list?

Tivo really doesn't get the whole antenna thing. I'm sure they're great with cable, but I don't want cable thanks - and I don't want a meaningless list of channels that either don't exist, or have the wrong scheduling info.

Is there any way to get my machines back the way they were, without plodding through checking every channel (and deleting them manually)?
 

· TiVoholic by the bay
Joined
·
14,932 Posts
I had a similar issue where I lost a few channels due to a service update. After chatting with Tivo Support, they had me do 2 Tivo Service connections (Settings/Network/Connnect to Tivo Service) followed by a power-cut reboot. Though I had my doubts if it will work. But after doing this, I got all my channels working again.

Just passing word....

Due to the Rovi Guide changeover, I have many new channels listed with about 99% of those do not have signal. I just remove those. (Press Select, left arrow to the channel column, Select, Select on remove channel)
 

· Registered
Joined
·
27 Posts
I feel your pain. I just received my tivo on the 29th an didnt realize all this was going on. So far I have never had a working guide or been able to use the tivo for anything other than pause and FF. I hope they get something figured out quick.....I wanna stick with it and have it work, but if it doesn't then I'm out $400. I have 14 days to return it, but I'd rather see it work.

Also I did submit lineup stuff to tivo several days ago, I am just waitng for something to change.
 

· OTA is still alive
Joined
·
548 Posts
I guess this answers why I have analog channels 2-13 added as "unknown" after I did a scan channels last night to troubleshoot what appears to be a bad tuner.

I have both OTA & CATV (w/ a CC & TA). I assumed it was the CATV analogs that were added that got confused what input they were on.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top