TiVo Community Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Good afternoon all... I just thought I'd post a problem I experienced with my TTG v2.3a earlier today, as well as the simple fix that seems to be working (for me) (for now). I searched and found a similar error being reported back in late 2005 with v.2 but those fixes didn't work exactly for me. However, I did use elements of some of what I found to get back up & running.

Also, let me mention that there's also a fix out there from late '06 that involves some registry edits, but I'm not smart enough for all that.

So here's what happened. Double-clicked the TiVo Desktop Icon & it began to load, then gave me an "Unable to start Tivo Desktop Element Not Found" error & froze the rest of the program startup.

Long story short after some searches online, I found myself in the 'Documents and Settings/Owner/Local Settings/Application Data/TiVo Desktop' folder. In there, I deleted the "Cookies" file & tried to load my TiVo Desktop again- this time it started right up.

Hope this helps someone. And that it works for me if this happens again.
Thank you! :up: Deleting the cookie file solved my 2.6.1 Element Not Found problem. I spend a lot of time searchng the forums and net, and reinstalling, but no luck until your generous reply.

I appreciate your generosity to post your solution. And I
regret you were subjected to Alessan's rude, ignorant, and pointless barb.

Peace and gratitude!

--Scott
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top