TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Every time I try to view the iPhoto pics I have published on my iMac G5 and G4 MDD Tower, I get the #0-65535 error message. Can anyone tell me what that means? I am confident that my Local Network is set up properly.
 

·
Call me Bob
Joined
·
3,564 Posts
watchinboy said:
Every time I try to view the iPhoto pics I have published on my iMac G5 and G4 MDD Tower, I get the #0-65535 error message. Can anyone tell me what that means? I am confident that my Local Network is set up properly.
What version of iPhoto are you using? Some of the times I've heard of this, the person seeing the error wasn't using iPhoto version 5 or higher which had been specified in the requirements for the latest version of TiVo Desktop for Mac OSX.
 

·
Call me Bob
Joined
·
3,564 Posts
The wired/wireless connection shouldn't cause any problems. Have you tried rebuilding your iPhoto library? Hold down the option and the apple keys and then launch iPhoto (or press down both keys immediately after starting iPhoto)

If you have photo sharing turned on in iPhoto, you might want to try it with it turned off.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Bob,
Thanks. I'll give your suggestions a try. It is obvious that you are an expert, like many I knew when I was a member of Applepickers in Indianapolis. Guess I should renew my membership.
Bill Bishop aka Arch Bishop
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Bob,

Your suggestion was right "on target." I can get all of the 2630 pics on the G4 Tower. THANK YOU SO MUCH! I was also having trouble accessing the iTunes music on TiVo but I think I'm making progress with that problem.

Bill
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top