TiVo Community Forum banner
2421 - 2440 of 2629 Posts

·
Super Moderator
Joined
·
59,892 Posts
Discussion Starter · #2,423 ·
On problem recordings, both versions (5 and 6) of VRD TVS are reporting "Problem while seeking to: 00:00:00.00" (and sometimes VRD crashes and closes immediately). TV Suite 6 is Version 6.61.3.821 dated Aug 27, 2020.
That's a different issue. To fix that you need to QuickStream Fix the file, then edit the fixed file.
 

·
Don't stop believin'
Joined
·
26,095 Posts
That's a different issue. To fix that you need to QuickStream Fix the file, then edit the fixed file.
The one time I tried to run QSF on one of the problem files, it took hours and basically stalled out. When I try again, I'll pay more attention to what's happening and report back.
 

·
Super Moderator
Joined
·
59,892 Posts
Discussion Starter · #2,425 ·
The one time I tried to run QSF on one of the problem files, it took hours and basically stalled out. When I try again, I'll pay more attention to what's happening and report back.
One thing to keep in mind.... in v5 you have to pick a profile that matches the codec of the source or the file will be recoded. In v6 all of the default profiles use "match source" which means they can be used for either type of file without recoding.
 

·
Registered
Joined
·
3 Posts
My Roamio hangs while trying to download a recording using TS format. The recording is more than 3 GB, but only 500 MB downloads. pyTivo Desktop does not report an error or attempt to retry. I tried kmttg and it reports that the file is too short. This has happened multiple times with different recordings.

The Roamio stops responding to the remote and then it finally reboots. The software version of the Roamio is 21.10.2.v3-848-6-848, pyTivo Desktop is 1.6.24, and kmttg is v2.4p.

Is this a known problem with the latest Roamio software? Is there a workaround? Thanks for any help.
 

·
Super Moderator
Joined
·
59,892 Posts
Discussion Starter · #2,427 ·
If the Roamio is rebooting then it's definitely the Roamio causing the issue. The HTTP server that pyTivo uses is hosted on the TiVo itself. Either the software is bad or your hard drive is failing. I haven't heard any other complaints, so I'm guessing it's the hard drive. You might want to keep an eye on it.
 

·
Registered
Joined
·
10 Posts
Those are two different issues. If pyTivo really wasn't running then Desktop would popup the "error connecting" dialog immediately.

My guess is that there is a rogue version of pyTivo still running in the background. Click the icon and select quit. Then open the activity monitor and look for pyTivo in the list. If you see it do a force stop on it. Now relaunch pyTivo and see if it works.
the not seeing a tivo that is empty is common.. it just means there is nothing there.. close the window and pick another tivo.. i have 4 total...and they all show except when empty...
 

·
Registered
Joined
·
10 Posts
I assume you mean transport stream and program stream? As long as your shows are still in MPEG2, I'd probably stick with program stream, but if you are with Comcast and most of your channels have been moved to MPEG4 then you'll have to use transport stream for the MPEG4 channels which users have reported getting errors in the downloaded show. Dan's program can detect and report on those errors (and retry the download to see if you can get a cleaner version).

I'll let Dan pass on more information on the difference between them but Wikipedia has the following.

MPEG transport stream - Wikipedia

"Transport stream specifies a container format encapsulating packetized elementary streams, with error correction and stream synchronization features for maintaining transmission integrity when the signal is degraded.

Transport streams differ from the similarly named MPEG program stream in several important ways: program streams are designed for reasonably reliable media, such as discs (like DVDs), while transport streams are designed for less reliable transmission, namely terrestrial or satellite broadcast. Further, a transport stream may carry multiple programs."

Scott
1. ts stream errors can be caused by mulitple things... i got rid of most by opening the tivo and putting a fan on the splitter by where the cable is connected.. it dropped my odt temp from 45-56 down to 30... by an external power supply for the fan from amazon and you can cut a hole in the plastic and drill holes to mount the fan over that area...

2. i am on antenna and constantly getting streaming errors... i have a couple old 4-10 watt rca drop amplifiers that i put in before the tivos and i have seen no errors since doing so... try a cheap signal amplifier from amazon (https://www.amazon.com/GE-Antenna-A...ntenna+signal+amplifier&qid=1608321582&sr=8-3)
when i was on cable i did not have this issue.. that means the signal the tivo recieves is very weak and when split it pixelates.. creating ts errors as the file is non existent in those spots or cannot be read....

if you have an antenna indoors or out you must check to see if you need to amplify.. if the cheap amplifier does not work try the more expensive 24 db ones... make sure they are externally powered... if not they are passive amplifiers and will most likely not work..

3. ps i do not know where to post this information, but if you can pass it on it will help others with their problems..

questions you can email me at [email protected]
 

·
Super Moderator
Joined
·
59,892 Posts
Discussion Starter · #2,430 ·
the not seeing a tivo that is empty is common.. it just means there is nothing there.. close the window and pick another tivo.. i have 4 total...and they all show except when empty...
I've never had an empty TiVo so I had no idea this was a thing.

I wonder if it's actually not finding it, or if it's erroring out because the list is empty?
 

·
Registered
Joined
·
5,437 Posts
so i'm new to this end of the thread. I'd been using Dan's PyTivo for a while now, with my Premieres running TE3. I have 2 tuner, a 4 tuner and Mini that i use w/ the 4 tuner. The one w/ 4 tuners had the tuner die on it so i can't get live TV any more so i got a Tivo Bolt vox w/ Lifetime off ebay for a great deal. Only to rudely discover all this hot mess with TE4 and not being able to copy shows using PyTivo.

So i tried to search and scan this and other threads, am i correct that there's no update/progress on this problem? I can't even see my PC's PyTivo folder share from the Bolt, wont show up in the "devices" list. And from the Bolt, i can't see the shows when i go to the Premieres. I was able to copy some shows as a test from the Premiere to the Bolt via Tivo Online. But can't watch them on the Bolt. Weird thing is, using my Tivo app on my Galaxy S8, i AM able to stream those shows and watch (both on my phone, AND on my tv) But i can't via web browsing to online.tivo.com. i can also yse a 3rd party app called DVR commander to initiate a play on the tv.

And what IS the issue? is it that pytivo transfers the files into a non .tivo format? is it something else?

Anyway, just curious if anybody knows if someone in the community is updating pytivo or if there's just nothing that can be done.
 

·
Registered
Joined
·
5,437 Posts
I have a Bolt vox that was built in 2019. I thought those cant be reverted?

Also, IF its possible to revert, does the streaming functionality to outside your home via tivo online go away? With slingbox going away next year, I was looking at this as a replacement.
 

·
Super Moderator
Joined
·
59,892 Posts
Discussion Starter · #2,435 ·
I don’t think you can revert on a Vox.

There is no "fix" for this. TiVo removed this functionality intentionally. I talked to them about it back when TE4 came out and they basically told me it's never coming back. They almost removed the download feature too. Thanks to me complaining and the help of TiVoJerry they added it back in to the Edge version.

But at this point I think we’re coming to the end of the road. If TiVo ever releases a new DVR it will likely not work with pyTivo at all. Jerry left the company earlier this year and I don’t have anyone left at TiVo who I could complain too.
 

·
Registered
Joined
·
1,950 Posts
interesting. so are you able to stream outside your home via online.tivo.com w/o a separate tivo stream?

also, how would you revert back, in case things dont go well? i didn't see steps for that in the other thread
Regarding streaming outside of the house, I was never able to get it to work. Regarding reverting back to TE4, there are two ways with the Vox. One way is to hit the blue microphone button which launches the "upgrade" process. The other way is go to Settings > Apps and there is a menu item called "Get New Experience".
Rectangle Font Gas Electric blue Screenshot
 
2421 - 2440 of 2629 Posts
Top