TiVo Community Forum banner
2001 - 2020 of 2630 Posts

·
TiVoholic by the bay
Joined
·
14,640 Posts
I use PyTivo, although not desktop, and have shows stored off on a NAS, which goes to sleep after a short time idle. I have a share in PyTivo to that drive. When I try to access it from the Roamio, it does not wake up to give the shows. Later, I found out that the Series 3 I still use, does wake it up. If I am doing any changes to the files/folder (such as renaming,) Tivo would complain that it cannot access it (or something like that.) So, after each change, I can quickly update the shows in the list by pressing 2 (toggle folder/groups) and that updates things quickly.
 

·
Registered
Joined
·
309 Posts
I have several programs that I transferred (via tivo.com) from a TE3 cable Roamio to a TE4 OTA Roamio that will not play past 10 minutes or so. The playback just hangs/stops. Frozen picture. I've tried jumping over the spot, No help. However, the same programs uploaded to my PC via pyTivo Desktop play just fine in VLC player. I've been meaning to try and stream the same programs from the PC to the TE4 box, but just haven't gotten around to it.
 

·
Registered
Joined
·
27,636 Posts
I have several programs that I transferred (via tivo.com) from a TE3 cable Roamio to a TE4 OTA Roamio that will not play past 10 minutes or so. The playback just hangs/stops. Frozen picture. I've tried jumping over the spot, No help. However, the same programs uploaded to my PC via pyTivo Desktop play just fine in VLC player. I've been meaning to try and stream the same programs from the PC to the TE4 box, but just haven't gotten around to it.
That's been a known problem with transfers via tivo.com. :( I don't recall if it's the involvement of TE4 or a more general issue with tivo.com in transfers.
 

·
in the other Alabama
Joined
·
20,955 Posts
I have several programs that I transferred (via tivo.com) from a TE3 cable Roamio to a TE4 OTA Roamio that will not play past 10 minutes or so. The playback just hangs/stops. Frozen picture. I've tried jumping over the spot, No help. However, the same programs uploaded to my PC via pyTivo Desktop play just fine in VLC player. I've been meaning to try and stream the same programs from the PC to the TE4 box, but just haven't gotten around to it.
I have had that happen but only with programs using SkipMode. The screen will freeze when the first commercial should start. If I hit page up or "D" the position marker will move. Like you said, recorded on TE3 and transferred to TE4.
 

·
Registered
Joined
·
302 Posts
Hey Dan,
Can you save multiple episodes in a sub folder of the folder that PYtivo is pointing to so it it displays as a show name folder in My Shows?
If you are talking about the PC side simply create a sub folder and copy the episodes and their corresponding text files to the sub folder.
If you are talking about the TiVo side turn grouping on and the episodes will appear to be in a sub folder.
 

·
Proud TIVO Owner Since 12/6/2006
Joined
·
29 Posts
What corresponding text file? I have movies and TV shows in mp4 format that I want to transfer into my tivo server running PYTIVO but there aren't any text files with them. What needs to be in the text file? Do you have an example?
 

·
Premium Member
Joined
·
2,676 Posts
What corresponding text file? I have movies and TV shows in mp4 format that I want to transfer into my tivo server running PYTIVO but there aren't any text files with them. What needs to be in the text file? Do you have an example?
Its a text file with the metadata for the show/movie you want to send to your TiVo. I'm not sure if pytivo creates a text file when you copy a show from TiVo to PC as I haven't done that in some time. But I do create text files for movies I sent to my TiVo from PC.
 

·
Registered
Joined
·
721 Posts
Anybody have and idea as to why when I am using pytivo and MetaGenerator 3e that I get duplicates of the icon computer on my Tivos. It dose this when both programs are being used and I have to reboot the Tivos and shut down the Metagenerator to rid of all the duplicates. ???
 

·
TiVoholic by the bay
Joined
·
14,640 Posts
Anybody have and idea as to why when I am using pytivo and MetaGenerator 3e that I get duplicates of the icon computer on my Tivos. It dose this when both programs are being used and I have to reboot the Tivos and shut down the Metagenerator to rid of all the duplicates. ???
You must have the path set to the desktop folder on your computer ie: C:/USER/joe3/desktop
 
2001 - 2020 of 2630 Posts
Top