TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
191 Posts
I installed 1.6.7 on my desktop and laptop, with the only changes being setting up a share. I then downloaded the same podcast from twit.tv to both, the file size is identical. The desktop, connected to the linksys 802.11n router via ethernet cable, took about 5 min. to transfer the 1hr 29min file. The laptop took about 1.5 min over wifi. The file from the desktop shows the correct length on the roamio, while the file from the laptop shows the length 8 min. longer at 1hr 37min. When you fast forward the longer file from the laptop, it skips ahead many times faster than normal, then slows down but is jerky. The file from the desktop has normal navigation. Any ideas what is causing this?

Thanks
BGC
 

·
Registered
Joined
·
191 Posts
Did you ever have a previous version on either system?
I did on the Desktop, I don't recall making any changes to any settings though. As I said the files transferred from the Desktop show the proper length and the navigation (FF) works as expected. I did previously have Tivo Desktop installed on the desktop system as well, but no longer. I also have Kmttg installed that I used to transfer Season passes when I upgraded the drive in the Roamio a while back. I'll compare the settings to see if anything is different between the two systems.

Forgot to say before that the Roamio is connected to the router via ethernet cable like the desktop system is.
 

·
Registered
Joined
·
191 Posts
My guess.... on the desktop you disabled the TS option in the upload tab. That would force a recode on the desktop that would fix the length issue. Check the settings and see if I'm right.
It appears you were right, desktop upload TS was off, laptop was auto. After changing laptop to off all appears well. I'm not sure when or why it was set to off since I'm really not sure what TS vs no TS does exactly.

Thanks for the help,
BGC
 
1 - 6 of 6 Posts
Top