TiVo Community Forum banner
21 - 22 of 22 Posts

·
Ex-Caavo employee (Ex-TiVo, '00-'16)
Joined
·
1,555 Posts
I'd like for anyone affected by this to send me a PM with their 15-digit TSN (if you're willing to help us figure this out). Since this doesn't look like an adapter issue, I want to turn on diagnostic logging and have the problem reproduced for us to look closer at.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #22 ·
One more update: -
The replacement adapter I ordered about a month ago didn't ship. They've apparently run out of them. (I of course was not informed.)

They have no idea when any more of the adapters are expected according to the customer service person I spoke with today.

This is actually getting funny.

So in the meantime, I've wasted money purchasing from Tivo and then wasted more money by paying in advance for the exchange.

In the interest of wasting even more money... has anyone gotten a wireless adapter to work? I'm leery of trying to get a Tivo one given my experience. The other recommended ones are no longer manufactured as best I can tell.

Is there any collective wisdom about the best alternative? I've already gone the route of going down to Best Buy and digging through the piles of adapter looking for the magic serial numbers. No joy. I've wasted enough time trying to get this to work and all I really want at this point is a solution.
 
21 - 22 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top