TiVo Community Forum banner
2121 - 2140 of 2148 Posts

· Registered
Joined
·
11 Posts
If you have another 746 that's up to date I would use the dd or ddrescue command in MFS Tools to duplicate the the drive in the limping unit to your spare, then run a Clear & Delete Everything on the spare to 'marry' the replicated drive to the motherboard. If it works reliably after that I could walk you through the steps I use to get a truly clean image.
OK I ordered a new WD20EURX (same as old) and it finally arrived. After imaging, ddrescue reported 0 errors, so I was concerned I didn't identify the problem and also swapped power supplies in the limping box. I figure with TiVo reporting I haven't connected in over 30 days that I may have too old an image? So I put the newly imaged drive back into the limper and plugged the network back in. The sw version says 20.7.4d.RC15-746-2-746, is that new enough to be useful, or should I wait until the box updates?
 

· TiVoholic by the bay
Joined
·
14,944 Posts
OK I ordered a new WD20EURX (same as old) and it finally arrived. After imaging, ddrescue reported 0 errors, so I was concerned I didn't identify the problem and also swapped power supplies in the limping box. I figure with TiVo reporting I haven't connected in over 30 days that I may have too old an image? So I put the newly imaged drive back into the limper and plugged the network back in. The sw version says 20.7.4d.RC15-746-2-746, is that new enough to be useful, or should I wait until the box updates?
Yes, the version is as current as it is now. The drive may be new to you, but its old stock and may be out of warranty. You may find that the drive runs a bit noisey soon.
 

· Registered
Joined
·
11 Posts
I was unaware that drive was discontinued, can you recommend a good premier replacement?

Now I have a stable copy of the original, so I imaged it to the unit stuck in S02, performed the clear & delete and it's running. How do I get the clean image?
 

· TiVoholic by the bay
Joined
·
14,944 Posts
Recommended drives are WD Red Plus, CMR type, models ending in EFRX, EFZX, purple ending in PURX or Z. You can go up to 8TB.
Backup and restore use DVRBars which is a windows program, but it does not expand to use the full size. MFSTools 3.3 will copy and expand to use the full size, but its a lengthy process. It can take overnight or longer. It does not backup images.
 

· Registered
Joined
·
2 Posts
Hello,
Just joined, but read a lot before posting.

I have a TiVo Premier model TCD746320 that I have not connected to the Internet in about 6 months. I just connected to Internet and I'm seeing the S02 error.

I did a Kickstart 76543210 by Powering down, Powering on, When I saw the Amber light , I press Pause, then enter 76543210. I saw amber/Green flash back and forth then Tito started saying its doing a "clear and Delete everything"
That process took about 2 hours.

Then it walked me through the Guided setup, Entered my zip, setup Internet, Connected to TiVo service. Still getting the S02 error.

At this point according to TiVo help it says I should leave it sit for 3 days with no Internet access.

Does leaving it sit for 3 days actually fix the S02 error, or do I need to re image the drive with a known good image?

Thank you for any help.
 

· Premium Member
Joined
·
6,471 Posts
Discussion Starter · #2,127 ·
Does leaving it sit for 3 days actually fix the S02 error, or do I need to re image the drive with a known good image?
It hasn't fixed it for me, or anyone else that I know of. This isn't a problem clearing out old data, it's a fairly new issue where Premieres with anything but the current version of software won't update. My current 746 image is also too old and gets the same S02 error but I'm working on an updated version with the help of some other TCF members. Stay tuned...
 

· Registered
Joined
·
2 Posts
It hasn't fixed it for me, or anyone else that I know of. This isn't a problem clearing out old data, it's a fairly new issue where Premieres with anything but the current version of software won't update. My current 746 image is also too old and gets the same S02 error but I'm working on an updated version with the help of some other TCF members. Stay tuned...
Ah kind of figured that was the case. Well just for kicks I will leave mine disconnected from the Internet for 2 more days just to see and report back. It's really a shame since I paid for lifetime service which granted I have got my use out of it throughout the years, but would like to use it again.

Well thank you again for the reply.
Merry Christmas and happy holidays !!!!
 
2121 - 2140 of 2148 Posts
Top