TiVo Community Forum banner

Downloading failed. Call interrupted

4801 Views 15 Replies 8 Participants Last post by  gaspanos
I'm in Phoenix and as of New Years I have no program data. I make a test call and that goes thru fine but when I make the "daily call" and it starts downloading, I get a message "downloading failed. call interrupted.
This is what I have done so far and nothing has helped:

1 changed call in phone numbers
2 pulled the plug, waited 30 seconds and let reboot...nothing
3 called Tivo and talked with CSR to no avail
4 I am now Resetting the Guide which I am stuck in and understand I need to put
00000 where it has zipcode to get out....go figure.

I have used the same phone line for 2 years, why now the problem.

Anyone with ideas on what to do would be greatly appreciated. Thanks.
1 - 16 of 16 Posts
If you have call waiting - you may be receiving a call during the download. Try disabling the call waiting or force a call later at night when you have a less likely chance of having the download interrupted.

Hope this helps!
Nope, no call waiting. Thanks tho
I'll try different phone jack if I can get out of "Resetting Guide Hell"...for some reason even with putting in 000 for area code it won't let me out.
Manufacturer and model number of Tivo? Original or upgraded hard drive? TiVo software version if you can ever again get to the system info screen?
I am having the same problems with mine as well. I have a SVR2000 running 3.0 and I have been able to do a test call but the main download fails. I have used different numbers (including the Tivo 800#) and different jacks. This has never happened before.
Sorry, I am just getting back to this. Mine is an original Phillips 80 hour, Model HDR212, and the software is 3.0-01-1-000. Now my problem is getting off the "resetting the guide". My call keeps getting interrupted, don't know why, and it won't let me discontinue, go forwards, backwards. DO NOT go to the resetting guide. I had read where if I put zero's in for the zip code I could get out of the guide but this is not true. Will call TIVO tonight when the wait isn't so long. Thanks.
I gather you are not up reimaging the hard drive? That will for sure get you out of the loop you are in but may or may not solve the problem.
Sorry, I'm not very technical and don't know what reimaging the hard drive is. Is this something I can do myself easily. Thanks.
funtoupgrade said:
I gather you are not up reimaging the hard drive? That will for sure get you out of the loop you are in but may or may not solve the problem.
I have re-imaged the drive and I can't get past the set-up since the initial DOWNLOAD call fails. The short call to get the set up info works with no problem, It fails during the 20-30 minute download call.
That is exactly what is happening to me. How can download go thru during the "set-up call" but fails during "program call".
Same problem here, but I am using VoIP from Vonage so I assumed it was Vonage...I wonder if TiVo is having a problem pushing the software via dialup??

If you have not done so already - maybe disconnect any phones, answering machines, or caller ID boxes and force a call to eliminate them as the source of the problem.
I can't believe it....I fixed it. TIVO IS UP and RUNNING. Sooooo simple. I don't know why now, but for two years I have been using a wireless phone jack. When I bypassed the wireless and plugged into the actual "jack" it connected. Go figure. 3 days later I am up and running. Thanks everyone for all your suggestions. I LOVE MY TIVO!!!!!!
Is there another Fix out there? i am having the same problem. first call going thru fine, then 2nd... "call interrupted" I tried changing the numbers, i have the phone line hooked up wall to set top box (vs. my wireless phone jack that has been working for 6 yrs)... I have a new drive from ptvupgrade (via Tivo online). It worked on my test run on a small tv and now that i have it implemented into my entertainment section, it won't work. i tried resetting the box and I am going through the set up and darn, the second and final call won't go through. And the first one always says "Successful!" What is going on? Any help out there? Tnx - Shell
I had a similar problem when I switched to a DSL that shares the telephone line. After a lot of head-scratching I discovered some interference between the two. I installed a line DSL filter and the problem went away.

Apparently the TIVO modem and connection is sensitive to variations in voltage or noise from other equipment using the same line...
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.