TiVo Community Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4,471 Posts
Discussion Starter · #1 ·
I remember reading a post a while back, maybe even from TivoJerry, that indicates a Clear and Delete Everything also wipes out some data used by the installed CableCARDs and that re-pairing and/or re-validation is required after a CADE operation, but I can't find it.

Am I remembering this correctly?

Can anyone verify this from actual experience, either with the S3 or the THD?

I want to try a clean image in an S3, but I really don't want to have to re-pair the cards, at least now.
 

·
Registered
Joined
·
2,619 Posts
I never tried it, but I have also heard the same thing from multiple sources.

In theory, it should not be difficult to get them re-paired and authorized, assuming you can get a hold of a knowledgaeable CSR at your cable company.
 

·
Registered
Joined
·
4,471 Posts
Discussion Starter · #3 ·
jrm01 said:
I never tried it, but I have also heard the same thing from multiple sources.

In theory, it should not be difficult to get them re-paired and authorized, assuming you can get a hold of a knowledgaeable CSR at your cable company.
Fortunately, I'm not worried about getting them re-paired, if I need to.

I was just looking for someone who can confirm it one way or the other from actual experience before I start playing around.
 

·
What happened, TiVo?
Joined
·
3,638 Posts
Yes, it creates new keys. However, many cable companies don't actually pair the cards, so you might not have an issue.
 

·
Registered
Joined
·
4,471 Posts
Discussion Starter · #5 ·
AbMagFab said:
Yes, it creates new keys.
Thanks.

However, many cable companies don't actually pair the cards, so you might not have an issue.
Mine are paired and validated, so if the data value changes, I'll have to get them repaired.

Do you happen to know if I take out drive A (with current proper paired cards), replace with drive B (which may not have current pairing info on disk), and then put drive A in again, will the pairing still be OK?

Or is there any data that's flashed to the CableCARDs?
 

·
What happened, TiVo?
Joined
·
3,638 Posts
jfh3 said:
Thanks.

Mine are paired and validated, so if the data value changes, I'll have to get them repaired.

Do you happen to know if I take out drive A (with current proper paired cards), replace with drive B (which may not have current pairing info on disk), and then put drive A in again, will the pairing still be OK?

Or is there any data that's flashed to the CableCARDs?
If you put the drive back in that it was paired with initially, you'll be fine. There is nothing flashed on the cards (per se).

You say they are paired and validated, but just because they took the information and sent down activation, it doesn't mean they are actually paired. All cable companies collect all the right information, but many/most just activate the cards, and don't do any real pairing.

But you'll find out for sure soon enough when you put in a new drive.
 

·
Registered
Joined
·
4,471 Posts
Discussion Starter · #7 ·
AbMagFab said:
If you put the drive back in that it was paired with initially, you'll be fine. There is nothing flashed on the cards (per se).
Good. Thought that would be the case, but wasn't sure.

You say they are paired and validated, but just because they took the information and sent down activation, it doesn't mean they are actually paired. All cable companies collect all the right information, but many/most just activate the cards, and don't do any real pairing.
Yes, but before mine were validated, I didn't get CCI 0x02 channels correctly.

But you'll find out for sure soon enough when you put in a new drive.
Or I may just wimp out and pop the cable cards before I power up with the B drive until I put the A drive back in. I'm primarily interested in seeing if the drive will boot into Tivo properly, though the system tester in me will probably want to see what happens with drive B and the cablecards in.
 

·
Registered
Joined
·
531 Posts
AbMagFab said:
If you put the drive back in that it was paired with initially, you'll be fine. There is nothing flashed on the cards (per se).
THIS IS NOT CORRECT!!!!

There is data flashed to the card (information about the host it was in). As soon as it sees a new drive, it will assume it's been placed in a different host (same as a C&DE would do), and generate a new data number.
 

·
Cat God
Joined
·
17,956 Posts
Roderigo said:
THIS IS NOT CORRECT!!!!

There is data flashed to the card (information about the host it was in). As soon as it sees a new drive, it will assume it's been placed in a different host (same as a C&DE would do), and generate a new data number.
I can vouch for this. The CableCARD and Host numbers won't change, but the Data number will. I swapped the card slots and the cards got new Data numbers , but when I swapped them back instead of getting the same original numbers they got 2 completely different numbers. So while the card could display channels with CCI 0x00 (most) it could not display any with CCI 0x02 (premium channels).

It took me 4 calls into Comcast and over 90 minutes on the phone before I could get someone who not only knew how to pair the cards, but also would do it without insisting on a truck roll. YMMV depending on how competent your cable company is.
 

·
Registered
Joined
·
4,471 Posts
Discussion Starter · #10 ·
Roderigo said:
THIS IS NOT CORRECT!!!!

There is data flashed to the card (information about the host it was in). As soon as it sees a new drive, it will assume it's been placed in a different host (same as a C&DE would do), and generate a new data number.
That seals it. Looks like drive B will go in only after I've popped the cards. :)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top