TiVo Community Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
I've found a discrepancy - which I hope can be cured :)

The TiVo S1 has the option to manually put the box in standby, via the remote (in the same menu as resetting the box). The VM TiVo does not have this option.

With my Pronto remote (which cannot track state) I used to have a macro which used the keystrokes to put the S1 into standby, so even though it may turn it "on" via the "TiVo" key at the start of the sequence, the end of the sequence ensured it stayed off.

I have mapped my Pronto to have the VM TiVo power key available, but it's "on/off", not "on" or "off" specifically....i.e. a discrete code.

Can anyone shed light on if there is one? I don't want to go through codes one by one to try and see if it's there....
 

· Registered
Joined
·
180 Posts
Discussion Starter · #3 ·
Actually, if you use HDMI switching, with multiple devices to one TV (or surround) input, it's quite handy to ensure it's off... :p

Nearly all new devices (esp. anything vaguely expensive) have discrete codes....my (aged) surround system and my S1 were the only ones that didn't - and I could ensure no SCART stupidity/crosstalk by ensuring it was off.
 

· Registered
Joined
·
180 Posts
Discussion Starter · #5 ·
That is actually a blindingly obvious solution (which is what my old macro did, in a more roundabout way!)

This is what I get for long days @ work - thankyou muchly Mr Hoyle :)

<gets hat and coat>
 

· Registered
Joined
·
3 Posts
That is actually a blindingly obvious solution (which is what my old macro did, in a more roundabout way!)
Sadly, they seem to have broken this on the latest Virgin UK firmware upgrade which we got yesterday. Now sending the 'TV' or 'Home' code and then shortly afterwards the 'Power' code does not work, as the new HDD power-up sequence now takes about 10 seconds, during which time the unit does not respond to the followup 'Power' code to turn it back off... :(

Any other ideas folks, as the TV/Power trick had been working flawlessly for me for a year or more.

Why is it always one step forward, but break something else, with Virgin?

Andre
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top