TiVo Community Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I told him (and showed him the manual) saying you should do one card after the other, but he insisted on doing both at once.

He called and said he activated them both. Then left.

When i test the channels, all the channels under 100 work fine, anything over 100, as soon as it tunes and pulls a digital/hd signal (i can see the HD for all of 1 second or so), it pops me back out to the screen with the ID number of the card and a phone number to call.

Did he not activate them?
 

·
Registered
Joined
·
38 Posts
He might not have binded them properly, call them back and ask them to send a signal to the cards. If that doesn't work, you might get them to let you read off the numbers and they can reactivate... but you might have to get another truck roll.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
i reread the numbers over the phone, she put me on hold for 10 minutes, then came back on and said she is sending him back out.

I'm not too confident he will get it though, i had to explain to him twice that the cable cards go in the tivo, not the tv.

:(
 

·
------ Alan ------
Joined
·
806 Posts
yes!! he certainly did!!!

he's supposed to install in card slot one first and when he's done with his call he's supposed to wait for you to check all the channels. then repeat the process with slot two (again waiting for you to check all the channels).

then after he leaves you need to either run or rerun (if you've already run it without the cards installed) guided setup.

sheesh, what an impatient know-it-all. i'd ask for a different tech for the next visit.
--
Alan :D
 

·
Registered
Joined
·
6,445 Posts
For the S3 it didn't really matter if the installer put both cards in at once or not. I think the instructions provided say to register to first card before inserting the 2nd just to not confuse the installer. It really makes no difference in the end as long as they register the cards correctly in their system.

Also, it is NOT important to re-run Guided Setup to determine if both CableCards are working correctly. You should just tune to the digital channels on both tuners (and atleast one channel on each package you subscribe too) just to verify the install.
 

·
Registered
Joined
·
543 Posts
aphexii said:
still sitting around waiting for him to show up, im starting to think this Tivo was a mistake.
That's what your cable company wants you to think. They want you to just give up and lease a box from them, so they can get that revenue.

Just be patient. Eventually you will get it working - and it is worth it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
DocNo said:
That's what your cable company wants you to think. They want you to just give up and lease a box from them, so they can get that revenue.

Just be patient. Eventually you will get it working - and it is worth it.
Unfortunately I don't have time to sit around all day though and wait for these crappy installers. My wife already got pissed at me for waiting around all day for him to come back as we had to cancel previously made plans, I won't be able to do it again.

But considering this will all cost me around $15/mo more than i'm paying right now, I may just deal with the crappy 8300 until someone figures out how to make this a seemless install, from reading the forums, it seems the cablecards are far from being ready for primetime, which is really sad, considering they have been out for a few years now.

And i know your right, I shouldn't cave to the cable companies mercy, but this isn't worth my time or effort.
 

·
------ Alan ------
Joined
·
806 Posts
aphexii said:
And i know your right, I shouldn't cave to the cable companies mercy, but this isn't worth my time or effort.
oh, but it is!! TiVo is well worth a lot of time and effort.
--
Alan :D
 

·
Registered
Joined
·
543 Posts
aphexii said:
it seems the cablecards are far from being ready for primetime, which is really sad, considering they have been out for a few years now.
Actually, there aren't any real problems with the Cable Cards. I witnessed it myself. Once a trained tech showed up and was able to link up with a trained rep at the head-end, I had a fully functional Tivo in less than an hour.

Unfortunately, the trained techs and reps seem to be in the minority :(

And i know your right, I shouldn't cave to the cable companies mercy, but this isn't worth my time or effort.
I finally made them agree to show up after work. After I got stiffed for the third time in a row, I asked for a supervisor and got them to schedule a senior tech for the next day (a Saturday). He showed up on time and resolved the problem relatively quickly.

Even if you do decided you just don't have the time to deal with it (I do feel your pain, really) at least write a letter documenting your experience to the local public utilities commission, franchise board, or whatever agency/group is responsible for regulating the cable companies in your area. I would also send a copy to the FCC complaint website that has been posted in this forum multiple times. Yes, it may take an hour or so to write up your experience and submit it, but nothing is going to change with the cable companies until people complain.

Unfortunately this isn't a technical problem, it's a political problem :(
 

·
Sr Legacy Member
Joined
·
446 Posts
DocNo said:
That's what your cable company wants you to think. They want you to just give up and lease a box from them, so they can get that revenue.

Just be patient. Eventually you will get it working - and it is worth it.
You got a bad installer.

Just got my first S3 HD (Tivo HD) fully working today and got the cable card install. I immediatley gave the sheet to the installer where it clearly notes that you need to do one at a time and do slot 1 first. My tech took it as gospel.

He said, "Wow, TiVo bothered to put this sheet together!?" When he called into the back office to setup the cards, he told them, "No, we need to do each one separate, I've got a sheet from the new TiVo and their clearly stating it...I'm not going to waste time, they've put this sheet together for a reason."

While my tech wasn't the most experienced installer with cable cards, he was definitely seasoned enough to follow whatever direction he could get on them. Our only wait was on a person in the back office who insisted on getting the work reviewed before committing. While it took a few extra minutes, it's all worked out extremely well, and I've got a fully functional TiVO HD.
 

·
Lord of the Rings
Joined
·
7,850 Posts
My installer put both cards in at the same time, despite the instructions. They both appeared to work, so she left. Unfortunately, we were only testing with in-the-clear channels and neither card would get, for instance, the music channels. I had to call back and they sent a "hit" to the cards again and they both started working.

Considering what some people go through, my experience (Time Warner, SE WI) was pretty painless.
 

·
O2->CO2 Converter
Joined
·
2,702 Posts
aphexii said:
he never showed.
You need to do what d_anders suggested that you do. If you get the cable company on the horn, get to a supervisor and tell them to send you a senior tech - sometimes asking for an "in house" tech vice a contractor also helps you get a tech that knows what they are talking about.

The Tivo is worth the little bit of effort on the front end, and supporting cable cards isn't the herculean effort that it seems to be - the process is really easy and the cable company is REQUIRED to provide them. Don't let them off easy, as the more people that do that validate the cable companies strategy and make it harder for the rest of us.

Check out the second link in my .sig - you can use that same FCC form to complain about your cable card install. The more cable card complaints the FCC gets (hopefully) the more the FCC will push the companies to get their act together.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #19 ·
So i just called to cancel tivo and basically had to repeat that I wanted to cancel service about 8 times. The lady would just not take no for an answer. I was being very cordial and polite, but she almost started copping an attitude with me about how I was only 4 days into service and that I should give my cableco a week or two to try again, and that "maybe could take a day off of work next week so could spend some time with the installer getting it to work", sorry but 1 wasted day is enough for me.

My lord, that was almost as bad as canceling AOL years ago... just leaves a bad taste in my mouth and makes me not to want to come back if/when the time was right...

anyway, i guess im out.

thanks for the help everybody, i really do appreciate it.
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top