TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Finally got all the new bells and whistles for HD and service guy comes out and cant get a signal for the HD sat position
I dont understand since I get regular 110, 119 positions fine. I do have a lot of tall trees.
The guy was there for 3 hrs and says now I need to cut down a bunch of limbs to clear the line of site.
I guess I need some advice as whether or not to request another tech come out or know if there is a way to test the sat postion myself (of course i dont know what it is for the HD lnb) or is it just that the HD lnb needs a much clearer line of site than the others. It was so depressing to see him take back all the new hd receivers and hd/tivo back
Any advice would be greatly appreciated.
thanks
 

·
DTV + Tvio = ;-)
Joined
·
1,084 Posts
Well that does not sound like any fun at all. Have you tried posting on the HDTV forum? You may have better luck over there with a response.
 

·
Just hangin'
Joined
·
30,961 Posts
What about the 101 sat? Didn't you get that before, since it is the main sat for core programming. The new MPEG4 sats are at 99 and 103. I'm confused.

In any case, there must be a different location for the dish.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
yes i did and still get that one, the hd sat is 103 i believe, it seems hard to believe that I could get 101 and not get 103 unless its much more needing of an unobstructed view.
Anyways I guess I'll call and have them send out a new tech and get a second opinion
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top