TiVo Community Forum banner
1 - 20 of 36 Posts

· Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Recently my Tivo has had a repeated problem completing daily calls. I only spotted this last week when my guide data dwindled to less than a week's worth.

The Tivo makes the daily call, but the setup menu shows that the call has not been successful, and says "failed loading series".

A few days ago I forced a daily call, which did complete successfully, but for the last couple of days even a forced call is generating this error.

Using "Test call" always shows as successful, so there doesn't appear to be any problem with the phone line.

Anyone have a similar experience or, better still, a solution?

- Phil
 

· Registered
Joined
·
1,605 Posts
If you haven't tried already, it might be worth trying to perform a restart. I know that certain conditions will attempt a database rebuild on a restart.

Ian.
 

· 国際化 Member
Joined
·
535 Posts
For U.S. TiVos, here are the general things to try, in order of increasing severity and data loss:
  • Restart the Recorder
  • Unplug power to recorder, wait thirty seconds, plug it back in.
  • Restart and immediately force a daily call
  • Unplug TiVo DVR, leave unpowered for fifteen minutes, turn back on
  • Change to a different lineup, then change back.
  • Repeat Guided Setup
  • Repeat Guided Setup with 00… as the area and then again with your real location.
  • Reset Thumbs Ratings & Suggestions
  • Clear Program Data & To Do List
  • Clear and delete everything
(There's also the TiVo kickstart procedure for reinstalling the OS, but I don't think that helps with this particular problem.)

I expect that the above also applies to UK TiVos.

Warning: If you're having problems completing the daily call, be wary of repeating guided setup. Remember that you cannot exit guided setup without completing a call (whether over the phone line or over a network). If you wish to use a network to repeat guided setup, make sure it is configured and working before repeating guided setup.
 

· Registered
Joined
·
214 Posts
Originally posted by ccwf
For U.S. TiVos, here are the general things to try, in order of increasing severity and data loss:
  • Restart the Recorder
  • restart and immediately force a daily call
  • Repeat Guided Setup
  • Repeat Guided Setup with 00� as the area and then again with your real location.
  • Reset Thumbs Ratings & Suggestions
  • Clear Program Data & To Do List
  • Clear and delete everything
(There's also the TiVo kickstart procedure for reinstalling the OS, but I don't think that helps with this particular problem.)

I expect that the above also applies to UK TiVos.
FYI - In my case (guide data being downloaded but not importing) running the Guided Setup was a big mistake. In Guided Setup I ran into the same problem with guide data not being imported which caused my TiVo to be stuck in Guided Setup Limbo as there is "NO WAY" out of Guided Setup unless it can complete successfully except to restore from a backup (which is what I had to do). Doing so meant losing my recorded shows which for me would have put "Repeat Guided Setup" second from the bottom of the list of "order of increasing severity and data loss" if I had known that was a possibility.

I know this post is in response to a "kickstart" question but in almost every post I have read with people have guide data problems I have seen this post referred to as a suggestion to fix those guide data problems.
 

· Curmudgeon
Joined
·
1,746 Posts
Three weeks after moving into my new house I still don't have phone service inside, only out on the porch, and that only a few days. TiVo ran out of data for a bit more than a week and we were doing manual recordings while waiting for the phone line to be installed "real soon now".

When I finally got phone service (a cord running through the snow and in the front door) TiVo repeatedly failed to load the data. I tried restarts and repeated attempts; at one point it got two days loaded, but no more. Resetting thumbs data and suggestions didn't help, so with heavy heart I tried repeating guided setup.

The first few tries it failed, leaving the TiVo in boat anchor mode. But finally after a restart it was able to load data on the second try. It's been indexing since then, about 26 hours ago. (We have a lot of channels, but even so...)

But at least we have guide data now and TiVo is recording things in existing season passes. Hopefully soon we'll be back to full functioning, but I'm still concerned.
 

· Registered
Joined
·
43 Posts
I haave had a similar problem, guide data seems fine but not indexing, here is another post of mine;


indexing and reindexing
can someone point me to some detailed info on the indexing process. I am having a situation with a phillps series 1 system 3.0 where indexing seems to repeating often. searching for programs give three types of results which alternate over a two day period or so
;
first; making no sense and out of alphabetical order,
then; no results,
then : normal results,
and then within a day it all repeats over a day or two.


Thanks
MB
 

· Registered
Joined
·
2 Posts
I have the same problem, we ran out of program info and were unable to get TiVo to manually download the guide. It was making the call to TiVo just fine but would get hung up on the "processing data" part. We reset it and did everything everyone has suggested and then like IDIOTS we decided to go through Guided Setup again. Big Mistake!!!! We've been stuck in Guided Setup hell for three days and can't get it to process the info it's retrieving from TiVo home office. Do you suggest we just keep trying and hope it eventually works?

It seems that a lot of people are having this problem at once, or am I seeing a pattern where none exists? I want my TiVo back and if I can't get it to work I'm chucking the damn thing and getting a DVR from Dish Network, we've never had a problem with our satellite dish.
 

· Registered
Joined
·
214 Posts
Litz said:
I have the same problem, we ran out of program info and were unable to get TiVo to manually download the guide. It was making the call to TiVo just fine but would get hung up on the "processing data" part. We reset it and did everything everyone has suggested and then like IDIOTS we decided to go through Guided Setup again. Big Mistake!!!! We've been stuck in Guided Setup hell for three days and can't get it to process the info it's retrieving from TiVo home office. Do you suggest we just keep trying and hope it eventually works?

It seems that a lot of people are having this problem at once, or am I seeing a pattern where none exists? I want my TiVo back and if I can't get it to work I'm chucking the damn thing and getting a DVR from Dish Network, we've never had a problem with our satellite dish.
Wish I had better news for ya....but unless anything has changed since I happened into the same problem your out of luck. The only way I was able to recover was from a backup I made of my TiVo.

FYI...I'm a big fan of DishNetwork myself...but not that crazy about their DVR....it's little more then a VCR that records to an HD instead of tape in my opinion. The majority of what makes TiVo so great in my opinion is missing from DishNetworks DVR.
 

· Registered
Joined
·
3 Posts
I am also having the same problem.
I have put a new hard drive in my Tivo and transferred the image to it.
I get past the guide setup without any problems, however it still does not complete daily calls.
I thought that there may have been a problem with the TurboNet card so I changed back to the phone line and still seem to be having problems.
I've called Tivo (Sky) to report the problem and they tell me that the there is no problem with the service and no other customers have reported this problem.
I'll give it another week to see if the problem corrects itself, if not I think Windows Media Center will be the way to go.

Not sure if this could be a problem, I found a news article when searching the we that Ruppert Murdoch has recently bought DirecTV and has sold the Tivo service.

Sorry, I can't post the link as you must have a minimum of 5 posts before a link can be posted.
It's on the BBC website.

Looks like America will end up with a Tivo service the same as the UK.
 

· Registered
Joined
·
944 Posts
elta1978 said:
I have put a new hard drive in my Tivo and transferred the image to it.
I get past the guide setup without any problems, however it still does not complete daily calls.
Have you got a swap file ? Did you put the correct size swap file (and enable it) when you transferred your image ?

Lack of swap file can cause the symtoms you describe.

Look in the kernel log to see if it correctly inititialises the swap file.
 

· Registered
Joined
·
3 Posts
The Swap File is correct and enabled.
If I reset the Tivo four time in a row, then it will make the daily call and get the up-to-date listings.
I called my friend who has a Tivo that has not been modified in anyway, she has tried to connect (via Phone line) to make a daily call and also has the same problem.
 

· Registered
Joined
·
2 Posts
Now it says "Failed While Loading Data" and the machine is making a coughing noise. I hope it's not Avian Flu. (joke)

Grimm1 said:
Wish I had better news for ya....but unless anything has changed since I happened into the same problem your out of luck. The only way I was able to recover was from a backup I made of my TiVo.

FYI...I'm a big fan of DishNetwork myself...but not that crazy about their DVR....it's little more then a VCR that records to an HD instead of tape in my opinion. The majority of what makes TiVo so great in my opinion is missing from DishNetworks DVR.
Yeah it doesn't have a lot of the bells and whistles of TiVo but we never took advantage of the subscription options after the initial free trial period. I just decided that--gasp--I don't want to watch that much TV! So that's why we're happy with the DVR, for our limited usage. On the downside, we can at least manually program TiVo to tape certain programs over a period of time, which you can't do with the DVR, BUT their program guide is nicer IMHO. But yeah I agree with you.
 

· Registered
Joined
·
8 Posts
Hi

I'm having a bit of a problem getting any program data. I have a turbonet card in my Tivo with software version 2.5.5a. It makes a test call no problem. It also makes its daily call, but never downloads the TV listings!

Anyone have an idea what I'm doing wrong.

The account status on my Tivo says 8: Closed, call. I've never had it activated because I've not long purchased it from ebay.

Any help would be most welcome

Thanks

Vinny
 

· VM Tivo User
Joined
·
6,102 Posts
redav said:
The account status on my Tivo says 8: Closed, call. I've never had it activated because I've not long purchased it from ebay.
I'm guessing that it's a "monthly sub" unit. If so, I presume the monthly sub is overdue. The cure is to pay for it :D
 

· Registered
Joined
·
4 Posts
I don't know if Rupert Murdoch has anything to do with it, Elta, but it's been in the financial press for a while that DirecTV plans to drop TiVo DVR's in favor of its own. That's really going to hurt TiVo Corp., since the same articles state that DirecTV represents about 75% of TiVo subscribers.

TiVo's response has been to try and shore up customers elsewhere. According to last year's financial statements, they're already taking a loss on the boxes, but making it up by providing a service that's almost pure profit. That's probably why they've been pushing so hard with the $150 rebates on new hardware, looking for the TiVo Ambassador, and so forth, to try and get more subscribers.

Sounds like I have the same problem that everybody else is having. TiVo was turned off for about six weeks, and even though connecting to the TiVo Service appears to work, we still don't have guide information.
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top