TiVo Community Forum banner
1 - 16 of 16 Posts

·
COX Communications
Joined
·
2,502 Posts
Same Here. I'm in Phoenix, AZ, connected to the Chandler Headend. I have Cisco Tuning Adapters and My Three (3) TAs have been randomly rebooting since November 2021. It happens at least twice a week, sometimes twice a day. They rebooted tonight at 7:10PM (Arizona Time).

I also would like some explanation and a way to find a resolution. It is very annoying and I'm missing recordings because of it.

My signals are fine and there is no ingress or egress on my line, as of a few months ago when a Cox tech was out to check for ingress/egress.

 

·
COX Communications
Joined
·
2,502 Posts
Cox Cisco Tuning Adapters no longer use the OOB RF signals (FDC & RDC) for communication with the cable plant. Cox switched to DSG (Docsis Set-Top Gateway) the same technology that a Cable Modem uses. Cox switched to DSG in May of 2020, so that change doesn't seem to correlate with the reboots that started in Nov. 2021.
 

·
COX Communications
Joined
·
2,502 Posts
Where is everyone that is having issues located?
I'm in Phoenix 85042 and my reboots started in Nov 2021.

Lets all make a post to the Cox Forum each time a reboot happens with the date and time. Cox just wants to send a tech out, but the last time a tech came out he didn't even know what a Tuning Adapter was. That was on 04/06/2022 and he checked signals and for any ingress/egress and said everything was fine.
 

·
COX Communications
Joined
·
2,502 Posts
Interesting two in North Scottsdale, that's obviously a different Cable Plant than mine in Chandler. I'm not sure how many Cable Plants Cox has in Phoenix, (I only know of two, Chandler and Deer Valley, but there may be more.)
It looks like the issue may have started first on the Chandler Plant.
 

·
COX Communications
Joined
·
2,502 Posts
This is from the 2nd page of the DOCSIS Info pages.
I just noticed the CPE Lease Exp: is 220620 which is tomorrow (06/20/22). It is the same on all 3 TA's
If that is the cause the TA's will reboot tomorrow , usually a Lease Expiration is over 30 days out and refreshes before the Expiration date. Interesting to see what happens.
Font Multimedia Electric blue Screenshot Display device
 

·
COX Communications
Joined
·
2,502 Posts
Your Upstream Power Level of 51dBmV is quite high, I believe over 50 is out of spec for DOCSIS, closest to 30dBmV is best.

Here's my Page 1
Font Display device Multimedia Electronic device Electric blue
 

·
COX Communications
Joined
·
2,502 Posts
Only one (1) of my TAs rebooted yesterday (Sunday) 06/19/22 at 5:19PM MST
All three (3) TAs have updated the CPE Lease Exp: to 220621 (06/21/22)
 

·
COX Communications
Joined
·
2,502 Posts
Very interesting, your one TA rebooted the exact same time mine did.

One odd thing, Cox support attempted to manually reboot my TA's and they couldn't.
Also this page https://www.cox.com/resaccount/equipment.html has a reset option and it doesn't do anything to TAs.
 

·
COX Communications
Joined
·
2,502 Posts
06/20/22 Reboot Log:
All 3 of my TAs Rebooted @ 9:28PM (Arizona Time) but the menu says 9:39:51 MST

One never reconnected, so I rebooted by unplugging after 45min .
 

·
COX Communications
Joined
·
2,502 Posts
its likely in the software is my personal opinion.
What software? The TA Firmware has not received any updates since May 2020.
It would need to be a Cable Plant SW or HW update
=============================================

No Reboots for me on 06/21/22
 

·
COX Communications
Joined
·
2,502 Posts
06/23/22 Reboot Log:
All 3 of my TAs Rebooted:

Serial #: SABSHNQQF - 12:11 AM MST
Serial #: SABVRMRXX - 12:14 AM MST
Serial #: SABWWRMXN - 12:13 AM MST

Serial #: SABWWRMXN - 5:00 PM MST - Second Reboot of the day
 

·
COX Communications
Joined
·
2,502 Posts
One of my TAs just rebooted, I'll post the results later, to see if the others reboot.
06/27/22
Serial #: SABSHNQQF - Rebooted @ 6:26 PM MST
 

·
COX Communications
Joined
·
2,502 Posts
All 3 Tuning Adapters rebooted 07/01/22 @ 10:47 PM MST

Serial #: SABSHNQQF - 07/01/22 @ 10:47 PM MST
Serial #: SABVRMRXX - 07/01/22 @ 10:47 PM MST
Serial #: SABWWRMXN - 07/01/22 @ 10:47 PM MST
 

·
COX Communications
Joined
·
2,502 Posts
Only One Tuning Adapter rebooted on 07/05/22

Serial #: SABVRMRXX - 02:14 AM MST - 07/05/22
 

·
COX Communications
Joined
·
2,502 Posts
All 3 Tuning Adapters rebooted 07/15/22 @ 2:08 AM MST

Serial #: SABSHNQQF - 07/15/22 @ 2:08 AM MST
Serial #: SABVRMRXX - 07/15/22 @ 2:08 AM MST
Serial #: SABWWRMXN - 07/15/22 @ 2:08 AM MST

A separate Issue: I've been having periods where all channels are freezing and the CableCARD says "Channel not Authorized" It's been happening to a relative across town also.
 
1 - 16 of 16 Posts
Top