TiVo Community Forum banner

Connection Failed! Anyone have this?

3578 Views 4 Replies 4 Participants Last post by  8ray23
On three different days I forced a connection and have it start downloading for about a minute or so then suddenly it says Download Failed.....Connection interrupted.

I'm using a network which has a excellent (80% or better) signal.
When it's downloading the upgrade does it just say (Downloading......)
or does it give a time like it does when it's when processing?

1 - 5 of 5 Posts
About 4 days ago my Tivo started to act up. Series2, I connect wirelessly (have been for 1 year+) without trouble. Goes through the 4 steps (Preparing,Connecting, Downloading, Diconnecting) fine but fails each time at Processing - Loading data) Have powered off but still to no avail. Any suggestions?

Thanks in advance.
Has anyone been able to solve this problem?

My Tivo has not connected successfully in one month now!

I can test the network connection and it passes. But everytime I try to download program updates I get the "connection interrupted" error.

My Tivo software is 7.2

Thanks in advance!
Don't know if this will work for others but it resolved my problem connecting.

I switched to phone connection from network. It took about 2 hours to download and install after connecting via the phone line.

After the update was completely installed, I switched back to network connection. I tried to update again and this time it worked uneventfully.

Hope this will help somebody else!
I've tried the phone connection technique and I still get a "connection interrupted" error
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.