TiVo Community Forum banner
1 - 4 of 4 Posts

·
Tivo Evangelist
Joined
·
706 Posts
Have you tried to hook up a computer wireless? Any luck?
If not, disconnect your PC ethernet cable, and configure the wireless USB device on your PC and see if it works.
If the PC works and TiVo does not then you have an issue with TiVo...
 

·
Tivo Evangelist
Joined
·
706 Posts
Well if you are having trouble with the DHCP settings on the Westell I would give it a try.
Now since the Westell is a modem and also a router I would disable the wireless like you suggested.
If you used the wireless linksys with verizon dsl before you are gonna have to reset the settings so that the router get's it's IP address automatically from the Westell I think instead of a PPoE setup for the router.
 

·
Tivo Evangelist
Joined
·
706 Posts
AHHH
WEP
From the archives...

tpage10-26-2004, 12:34 AM
I created a wep key on my Linkys wireless router which uses a Linkys wireless adapter to connect to each TIVO. Prior to enabling the wep key, my TIVO was working just fine. After enabling the web key which gave me "unknown errrors" and then trying the hexadexal code, paraphrase, encrytion...which also gives me "unknown errors" upon trying to test the connection.

Is there a TIVO firmware patch available to help me resolve this issue or is there something else I can do to correct it? My TIVO connection works fine with the wireless router and adapters as long as the wep key is NOT enabled but I really need to enable it to secure my network.

Please help.

Thanks alot:)

--------------------------------------------------------------------------------

bedelman10-26-2004, 01:57 AM
Use the Hexadecimal code in the TiVo and make sure you have it keyed in correctly. Also make sure you have it keyed into the Hex key area (and not the regular pass phrase area) as well as selecting the appropriate encryption level (40 bit, 128 bit, etc.) if you're presented with that option.

--------------------------------------------------------------------------------

TEFFO10-27-2004, 05:47 AM
I use (on my WRTG Linksys) 64bit 10Hex digits - something simple like AABBCCDDEE - place into Key1
Default Transmit Key =1
Wireless MAC Filter=Disable
Wireless Network Mode:Mixed
Wireless Network Name (SSID):ANDROMEDA
Wireless SSID Broadcast:Broadcast
Channel: 8

Teff
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top