TiVo Community Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
Okay here in Chicago we have new HD channels they are:

Food HD
National Geographic HD
A&E HD
Home & Garden TV HD

My tivo sees these new channels and has added them to my guide and shows program info. However, none of these channels show up on the S3, are they SDV?

If i switch over to my Comcast provided cable box by Motorola they are all viewable.

FYI
I have run the guided setup again
Rebooted the S3

No luck these channels are just a blank black screen on the S3.

Anyone else having this issue?
Thought i would check here prior to calling tivo, oh and also, I search for this issue but only found mention of the channels being added or news that they were to be added.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #18 ·
singletb said:
I am on Comcast Chicago with an S3, and have been receivng said channels for about a week.
Thanks for staying on topic and also i have a fix.

Called Comcast and after 4 hours of BS i finally got someone who knew anything about CC and is willing to send out a setup signal. Prior to getting this guy the other idiots wanted to send out a tech (exCon) or said that it must be an issue with the tivo and to call tivo.

Once signal update was sent to the CC by comcast everything was working. So something that should have taken 1 phone call and 20 minutes at most took hours and left me full of frustration and hatred for Comcast minus the one guy who knows how to do his job. Thanks Steve.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top