TiVo Community Forum banner
1 - 6 of 6 Posts

·
FunChefChick
Joined
·
21 Posts
Discussion Starter · #1 ·
I have a Tivo Series 5 on wifi and a Tivo Roamio Plus on MOCA. Both have multichannel cablecards, successfully (eventually!) paired. (I've owned just about every generation of Tivo over the years because I am a fan of how intuitive and elegant the UI is, and how well things typically just *work*, unlike the Comcast UI (!). )

Here is the broken scenario which I have been unable to get Comcast to address.

- Some fairly recent movie is on broadcast TV, already in progress. (today's example: Footloose(2011) on FXPHD (channel 665)
- Decide to see if I can see this movie from the beginning.
- Hit record, see all options and see the following:

XFINITY VOD HD (free)
XFINITY VOD SD (free)
Rent on XFINITY VOD HD $3.99
Rent on XFINITY VOD HD $14.99
Rent on XFINITY VOD SD $2.99
Rent on XFINITY VOD SD $10.99
Rent on Amazon Instant Video HD $3.99 SD $2.99
Rent on VUDU HD $3.99 SD $2.99

For obvious reasons I select the free HD option off of the list. Here is the result, 100% of the time:

"SERVICE ERROR
We're sorry, but we're experiencing an issue at the moment. Please try your On Demand selection again in a few minutes or try a different selection. For more info and further assistance, please visit Comcast.com/help. (Error %lm-2) The locale code is (tivocrd-cmc-a1p.comcast.com)."

If I select the free/SD version I get the same error code. In contrast if I select any of the for-fee options then the dialog is different and appears to be working.

I've contacted Comcast about this and every time they steer me to their Xfitity To Go online viewing option - which lists the movie, and for free, but when I click on the "Watch on Tv" button I get THIS error:

"We're sorry.
No compatible cable boxes were found in your household.
Learn more about what you need to make this application work in your household."

So the movie is at least listed in the Xfinity To Go application as free and tells me where it should be found - in this case, at Movies/Free Movies/All Movies D-F (HD). I went back to the Tivo app and selected Find Tv, Movies (etc), XFINITY On Demand, Movies/Free Movies/All Movies D-F (HD) and . ... it's not there.

Both Tivos get the exact same errors at the same point in the process. It does not seem to be a connection issue, it's some sort of data on the backend which seems to be horked up.

What the heck? There seems to be a consistent disconnect between the Tivo UI listings and the XFINITY ON DEMAND listings. This movie (and many like it) are supposed to be available on demand for free but just are not, and the same unhelpful message appears every time. How is this supposed to work? To whom do I report this problem and is there any hope of getting it fixed? Thanks!
 

·
Registered
Joined
·
485 Posts
"SERVICE ERROR
We're sorry, but we're experiencing an issue at the moment. Please try your On Demand selection again in a few minutes or try a different selection. For more info and further assistance, please visit Comcast.com/help. (Error %lm-2) The locale code is (tivocrd-cmc-a1p.comcast.com)."
I just paired a cable card for a Roamio Basic with Comcast and got the exact same error message. Told the tech it could be a billing code issue, that something needed to be entered there and in two places. After a while he did that, repaired, and all was well.

He actually thanked me for pointing this out, that he had learned something - and this from a tech in the area where that's pretty much what they do: pair cable cards.

I thanked him for listening :)
 

·
FunChefChick
Joined
·
21 Posts
Discussion Starter · #5 ·
I just paired a cable card for a Roamio Basic with Comcast and got the exact same error message. Told the tech it could be a billing code issue, that something needed to be entered there and in two places. After a while he did that, repaired, and all was well.

He actually thanked me for pointing this out, that he had learned something - and this from a tech in the area where that's pretty much what they do: pair cable cards.

I thanked him for listening :)
When you say 'told the tech' was this a generic customer service person? And regardless, what exactly did you say to them? I've tried mentioning billing codes in the past to various Comcast people but the problem remains. Whenever I bring this up - because the issuer recurs fairly often - they are very focused on fixing the individual content I am trying to watch. I am more concerned about fixing the problem in perpetuity.

Are other people seeing this issue? Is it billing codes and how come they haven't figure it out yet? Frustrating!
 

·
Premium Member
Joined
·
2,673 Posts
I have a Tivo Series 5 on wifi and a Tivo Roamio Plus on MOCA. Both have multichannel cablecards, successfully (eventually!) paired. (I've owned just about every generation of Tivo over the years because I am a fan of how intuitive and elegant the UI is, and how well things typically just *work*, unlike the Comcast UI (!). )

Here is the broken scenario which I have been unable to get Comcast to address.

- Some fairly recent movie is on broadcast TV, already in progress. (today's example: Footloose(2011) on FXPHD (channel 665)
- Decide to see if I can see this movie from the beginning.
- Hit record, see all options and see the following:

XFINITY VOD HD (free)
XFINITY VOD SD (free)
Rent on XFINITY VOD HD $3.99
Rent on XFINITY VOD HD $14.99
Rent on XFINITY VOD SD $2.99
Rent on XFINITY VOD SD $10.99
Rent on Amazon Instant Video HD $3.99 SD $2.99
Rent on VUDU HD $3.99 SD $2.99

For obvious reasons I select the free HD option off of the list. Here is the result, 100% of the time:

"SERVICE ERROR
We're sorry, but we're experiencing an issue at the moment. Please try your On Demand selection again in a few minutes or try a different selection. For more info and further assistance, please visit Comcast.com/help. (Error %lm-2) The locale code is (tivocrd-cmc-a1p.comcast.com)."

If I select the free/SD version I get the same error code. In contrast if I select any of the for-fee options then the dialog is different and appears to be working.

I've contacted Comcast about this and every time they steer me to their Xfitity To Go online viewing option - which lists the movie, and for free, but when I click on the "Watch on Tv" button I get THIS error:

"We're sorry.
No compatible cable boxes were found in your household.
Learn more about what you need to make this application work in your household."

So the movie is at least listed in the Xfinity To Go application as free and tells me where it should be found - in this case, at Movies/Free Movies/All Movies D-F (HD). I went back to the Tivo app and selected Find Tv, Movies (etc), XFINITY On Demand, Movies/Free Movies/All Movies D-F (HD) and . ... it's not there.

Both Tivos get the exact same errors at the same point in the process. It does not seem to be a connection issue, it's some sort of data on the backend which seems to be horked up.

What the heck? There seems to be a consistent disconnect between the Tivo UI listings and the XFINITY ON DEMAND listings. This movie (and many like it) are supposed to be available on demand for free but just are not, and the same unhelpful message appears every time. How is this supposed to work? To whom do I report this problem and is there any hope of getting it fixed? Thanks!
I am a Comcast subscriber in the Philly area and have also noticed this same problem, i.e. shows listed as free in the TiVo UI but when you go to connect them you get errors. Very frustrating.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top