TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
With the Tivo Experience upgrade, the clock "hack" (select-play-select-9-select) no longer functions properly. When entered either in live TV or when watching a recording it seems to be OK until the channel is changed or some other entry is made. I have contacted support a number of times; however, usually the first-line support person doesn't know what I am talking about and promises to submit the concern to the "tech people." After that, I never hear back.
 

·
Registered
Joined
·
9 Posts
With the Tivo Experience upgrade, the clock "hack" (select-play-select-9-select) no longer functions properly. When entered either in live TV or when watching a recording it seems to be OK until the channel is changed or some other entry is made. I have contacted support a number of times; however, usually the first-line support person doesn't know what I am talking about and promises to submit the concern to the "tech people." After that, I never hear back.
Yes, support has no clue. I reported this the day I received RC08 and as of RC11, it hasn't been fixed. I did see that it is in the list of items to fix.

Sent from my Nexus 7 using Tapatalk
 

·
Premium Member
Joined
·
15,951 Posts
Oops. Sorry I wasn't helpful. I didn't realize the 'experience' thing was the same as Hydra. Now that I know that (d'oh! - Thanks Jrtroo) I recall the conversation about it in one of the Hydra threads and was dismayed before I knew Hydra was not compulsory, as I would miss the Tivo clock a great deal.
 

·
TiVoholic by the bay
Joined
·
14,219 Posts
With the Tivo Experience upgrade, the clock "hack" (select-play-select-9-select) no longer functions properly. When entered either in live TV or when watching a recording it seems to be OK until the channel is changed or some other entry is made. I have contacted support a number of times; however, usually the first-line support person doesn't know what I am talking about and promises to submit the concern to the "tech people." After that, I never hear back.
You didn't report what model or Tivo software version (under System Information) you are using.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top