TiVo Community Forum banner
1 - 14 of 14 Posts

·
Dr_Diablo
Joined
·
885 Posts
Zaph32 said:
This is affecting the games (like Wordsmith) and other apps.

The networking test passes.

Suggestions?
try a restart with the ethenet cable unplugged then plug the cable back into your router after Tivo boots up...

Should that not work you may need to unplug your router with the cables unplugged...

Hard to offer suggestions when not sure exactly when the problems started...
 

·
Registered
Joined
·
51 Posts
Yes, I'm having this exact problem on my THD. It apparently started after getting the B2 release.

I don't buy any of the "restart with cables disconnected" stuff. My TiVo *CAN* talk on the Internet. The Yahoo apps work fine, so does browsing for movie times and tickets. So my HD *can* clearly establish connections to the 'net. But the games don't work, and give the 50005 error as described.

Also, before the B2 update there were fancy graphical icons on each entry in the menu, but after the B2 update they are all gone. So I just see "WordSmith" as a menu entry, but there's no pretty icon to the left of it anymore.

Also, what is UP with the "Find stuff" menu? It takes 10 seconds or more for it to repaint, slowly adding entries as it thinks. None of the other menus do that. Very odd. B1 and B2 both had this behavior.

...Sam
 

·
Well-Known Mumbler
Joined
·
11,687 Posts
Same here, on a Classic S3, no recent software updates AFAIK. It looks like Tivo's HME servers go on the fritz -- I can connect to HME apps hosted elsewhere, like apps.tv, but get error 50005 on both the standard games and the Download link. Then it clears up, with no user intervention. (Attempts at intervention do nothing.)
 

·
Registered
Joined
·
48 Posts
I'm having trouble accessing the Podcaster app but Yahoo Traffic works just fine :confused:

Same symptoms as the other posters... when I go to "Music, Photos & More", I see the list of apps but no icons. Everything seemed to be ok earlier in the day.

One additional tibit of info. When this happened last night, I checked my old Series2 and the apps worked fine! Is this limited to the HD boxes?
 

·
Lord of the Rings
Joined
·
7,852 Posts
My wife uses these more than I do and we get the 50006 error. She says that if she waits on the Music, Photos and More screen until all the icons populate, the error usually doesn't happen. If she tries while the icons are populating, it'll give an error.

Once you get an error, it takes a while before it will clear and allow you back in.

I'm GUESSING this has something to do with Java and HTTP connection pooling, but I'm not sure.
 

·
Well-Known Mumbler
Joined
·
11,687 Posts
sammydee said:
At the risk of sounding foolish ... why does Wordsmith require the Internet? Is it looking up words in the dictionary in real time? :eek:
It's much worse than that... The thing you have to understand about HME apps (of which this is an example) is that, for the most part, they don't actually run on the Tivo. They run on a host computer, and use the Tivo for I/O. So what happens is, you press a button on the remote... the Tivo sends that button press back to the host app... it decides what to do about it, and tells the Tivo how to update the display accordingly.
 

·
Registered
Joined
·
51 Posts
wmcbrine said:
It's much worse than that... The thing you have to understand about HME apps (of which this is an example) is that, for the most part, they don't actually run on the Tivo. They run on a host computer, and use the Tivo for I/O. So what happens is, you press a button on the remote... the Tivo sends that button press back to the host app... it decides what to do about it, and tells the Tivo how to update the display accordingly.
:eek:
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top