TiVo Community Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
I've tried everything I can think of, but I just can't get the transferred file to play all the way through. It hangs up WMP10, just stops the playing, gives no message. Every file I've transferred does the same thing, just at different spots. If I transfer the same file, it will stop at a different place. Using Tivo Desktop or the web page transfer method gives the same results. Wired or wireless transfers do the same thing.

I have sonic, elecard, nero, cyberlink and tried every other codec available. None make any difference When it plays, everything looks and sounds just fine. If I jump over the spot where is stops, it will continue ok, sometimes to the end, sometimes to another spot where is stops.

I can burn to dvds without any problems and play them on the pc error free.

It's as though there is something randomly embedded in the file that corrupts it.

Dell 2GHz, 1G, P4

Any ideas?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top